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Данный курс лекций предназначен для студентов Педагогического 

Университета с целью расширить их познания в использовании текстовых редакторов 

на примере Microsoft Word, при этом предполагается наличие начальных знаний о 

составлении и редактировании текста.. 

Как показало тестирование студентов-первокурсников 2003 года,  знание 

возможностей текстовых редакторов у многих ограничено, его  порой можно сравнить 

с использованием пишущей машинки.  Схема очень упрощена: могу ввести текст, 

слегка откорректировать, сохранить и распечатать. И что еще нужно, как некоторым  

кажется, от текстового редактора?  Таковы заблуждения большинства пользователей, 

порой хорошо владеющих другими программными инструментами. Но известно: если я 

этого не знаю, то вроде бы и не нужно, но если узнал, то уже не могу обойтись без 

этого. То же относится и к культуре оформления текста на компьютере, столь 

необходимой студентам, много работающим с текстами. 
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Простейшие  текстовые  редакторы 

 
Для разработки и редактирования документов имеется целый ряд 

прекрасных инструментальных средств. Наиболее популярным и широко 

используемым является пакет Microsoft Office, который установлен почти на  всех  

пользовательских компьютерах.  Но полезно помнить, что в состав самой 

операционной системы Windows входят средства, позволяющие готовить вполне 

приемлемые документы – это два текстовых редактора – WordPad и блокнот Notepad.  

При работе с Windows эти стандартные программы вызываются через 

команду: Start ►Programs ► Accsessories ► WordPad (Notepad).  
С их помощью можно создавать и редактировать как сложные, так и 

довольно замысловатые документы.  Самое простое средство для подготовки текста – 

это Notepad. Здесь мало возможностей для построения структурированного текста в 
форме, наиболее полно отвечающей содержанию. Но в блокнотах ведь и пишут в 

основном только простые заметки.  Если текстовый файл  программы используется для 

дневниковых записей, то надо воспользоваться приемом, позволяющим автоматически 

вводить дату и время при каждом открытии файла, а именно: в первую строку файла 

поместить запись   . LOG   (буквы должны быть обязательно прописными). 
 
                     

 
 

 

 

Если Notepad применяется для подготовки и редактирования 

документов, то  надо иметь в виду, что это приложение работает только с файлами 
небольших размеров. Если программе   Notepad не под силу раскрыть большой 

текстовый файл, то поступит предложение открыть документ в текстовом редакторе  

WordPad. 

  WordPad  обладает значительно более широкими возможностями,  чем 
программа  Notepad. Позволяет использовать разные приемы форматирования для 
создания документа, в распоряжении имеются различные меню и панели с кнопками 

вызова разнообразных инструментов и функций. С помощью этого инструментария 

можно создавать довольно серьёзные документы. Нет ограничений на объём 

обрабатываемого файла.  Программа    WordPad  может работать с файлами любого 

размера. Кроме того, программа  WordPad может работать не только с обычными 

текстовыми файлами  в формате  .txt,  но и с документами в формате  .doc.  Отличие 
документов в формате  .doc от .txt  состоит в том, что кроме текста в них содержится 
ещё и стиль оформления документа – внешний вид. 
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При использовании программы  Notepad  форматирование 

ограничивается вставкой дополнительных пробелов,  что, естественно,  неэффективно 

и не гарантирует желаемого результата, например,  при печати документа.  Редактор 

WordPad предоставляет несколько возможностей  форматирования текста, причём они 

ориентированы на то, что в будущем документ будет напечатан. 

WordPad также позволяет вставлять  в текстовый документ  нетекстовую 

информацию, например изображение,  звукозапись  или анимационный ролик.  Для 

этого  используется  несколько методов.  Самый распространённый - через  буфер 

обмена  с  использованием  команды:  Правка ►Вставить  -  Edit ► Paste.      По этой 
команде   данные, находящиеся в буфере обмена (ранее занесённые туда командами 

Вырезать - Cut  или  Копировать - Copy), помещаются в то место, где находится 
курсор вставки. Буфер обмена при этом не очищается, так что один и тот же фрагмент 

может быть вставлен в разные места документа несколько раз. 

Второй способ более универсален - прямо из файла на носителе.  

Например, через   меню Вставка ► Объект  - Insert ► Object,  открывается 
диалоговое окно  Insert  Object. 

 

 
 

Если устанавливаем переключатель  Создать из файла - Create from File, то 
диалоговое окно примет несколько иной вид, как показано выше, и в поле  File 
указывается полный путь поиска и имя файла; если точное название и 

местонахождение  файла неизвестно, для поиска используется кнопка  Обзор – Browse.  
О других методах внедрения и связывания объектов  речь будет идти в дальнейшем. 

WordPad напоминает и внешне, и по приёмам работы   Microsoft Word, 
но  WordPad несравненно беднее старшего брата по возможностям. 
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Microsoft Word.  Автозамена. 
 

Microsoft Word – это мощный текстовый  процессор, используемый для 
создания документации, рефератов, книг, брошюр и т.д.   Существует много версий во                                                                             

времени, и более поздние версин более совершенны, так как постоянно дорабатывались 

новые средства облегчения работы с программой и т.д.  

Создать документ - это не просто его напечатать, это и уметь его 

форматировать, корректировать и редактировать, что и позволяет  Microsoft Word. 

Прежде чем начинать  вводить текст с клавиатуры, полезно 

воспользоваться имеющейся в  Word`е возможностью, называемой  Автозамена  
(AutoCorrect),  позволяющей програме обнаруживать и исправлять случайные опечатки 

сразу же, как только вы их в очередной раз вводите. Ведь никто из тех, кому 

приходится вводить большие обьёмы текста с клавиатуры, не застрахован от  опечаток 

или  своих привычных ошибок. Кроме того, с помощью Автозамены можно, используя  
горячие клавиши, т.е. комбинацию клавиш, вводить длинные словосочетания,  тем 

самым ускоряя скучную работу по вводу текста. 

Список ошибок, которые отслеживает и исправляет Word, можно 

изменить и расширить с помощью команды   Сервис ► Автозамена - Tools 
►AutoCorrect  в диалоговом окне  Автозамена -  AutoCorrect. 

В диалоговом окне AutoCorrect  содержится  несколько опций,  
позволяющих  упростить и автоматизировать процесс набора текста: 

   -  Correct TWo INitial CApitals – Исправить ДВе ПРописные буквы в начале слова. 
Многие из нас печатают настолько быстро, что не успевают поднять пальцы 

с клавиши Shift, в результате чего первое слово предложения часто начинается с двух 

заглавных букв вместо одной.  Эта ошибка является самой распространённой. 

Если.опция включена  (установлена галочка),  то Word  исправит  ошибку. 

- Capitalize First Letter of Sentences – Делать первые буквы  предложений 
прописными. 

 Иногда можно по ошибке напечатать предложение с маленькой буквы; если опция 

включена, то  Word  исправит  ошибку.  

- Capitalize Name of  Days – Делать первую букву дня недели прописной.  
Если напечатать, к примеру,  friday,   Word  автоматически изменит это слово на  

Friday. 

- Correct accidental usage of  cAPS LOCK Key – Устранить последствия 
случайного нажатия  клавиши Caps Lock.   

Когда надо напечатать несколько слов вподряд заглавными буквами,  обычно 

пользуемся клавишей Caps Lock. Но после этого можно забыть, что режим Caps Lock  

на клавиатуре остался включенным, и продолжать печатать в этом же режиме  

обычный текст. При этом получится что-то  вроде следующего:  tALLINN.  Если на 

время печати опция установлена, Word автоматически исправит то, что было введено, 

да еще сам и отключит режим Caps Lock. Как только будет напечатан пробел или 

символ табуляции после первого же слова, имеющего строчную букву в начале, а 

остальные буквы – заглавные, программе этого будет достаточно, чтобы догадаться, 

что надо сделать.  

- Replace Text As  You Type  -  заменить  текст  при  вводе.  
Когда эта опция установлена, Word использует список исправлений 

ввода,  расположенный  в нижней части диалогового окна AutoCorrect, чтобы 

исправлять неправильно вводимые  слова.   
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В список Автозамены можно добавлять новые элементы, например 
ручным редактированием. В поле На - With   помещается слово, которое хотим сделать 
исправлением.   В поле Заменить - Replace вводится ошибочное написание или 
аббревиатура, которую хотим автоматически заменить на содержимое поля   With.  Эту 
возможность можно использовать, чтобы сократить время  ввода с клавиатуры очень 

часто используемых длинных слов или выражений.  Так, для автоматического ввода  с 

клавиатуры выражения:  Tallinna Pedagoogika Ülikool, в поле  Replace можно занести, 
например –  букву T.   После набора на клавиатуре в любом месте документа  заглавной 
буквы T  и пробела – Word быстро заменит её на  Tallinna Pedagoogika Ülikool.  В 
списке Автозамены, при необходимости, можно производить изменения элементов или 
их уничтожение кнопкой   Delete.   

Существует возможность  сохранить исключения   при нажатии на  кнопку  

Исключения - Exception  в диалоговом окне,  особенно это касается первых двух опций.  
Исключения предотвращают, например,  автоматическую замену абривиатур  или слов, 

которые пишутся заглавными буквами; или, если не нужно менять первую букву 

определнного слова на заглавную и др. Ниже в диалоговом окне показаны примеры 

таких исключений для слов, у которых первые две буквы должны быть заглавными. 
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 Построение документа  
 

 

Когда мы запускаем Word, он создаёт документ, озаглавленный 

Document. При  необходимости создания следующего документа можно пользоваться 
кнопкой New на стандартной панели инструментов. Каждый новый документ   

получает название    с очередным номером,  например, Document2  
Можно создавать специализированные документы: памятные записки,  

меморандумы, текст для отправки факсом и другие письма,  для чего Word  

предоставляет ряд шаблонов.  Это важно, когда ведем переписку с госучреждениями, 

ведь все официальные бумаги имеют стандартную  форму или следуют правилам 

хорошего тона  (где ставить дату, где обратный адрес ).  Все их держать в голове  нет 

смысла,  если есть  массивы шаблонов .  Для доступа к шаблонам используем команду:  
Файл ► Новый  -    File ► New   

   В диалоговом окне  New  выбираем  вкладку,  соответствующую типу 
документа, который хотим создать, и в центре окна видим все возможные шаблоны,  

далее находим  конкретный шаблон. Образец документа видим в поле Preview, а  
дополнительную информацию о нем получаем при щелчке по кнопке  Details.  При 
окончательном выборе – ОК.   Текст шаблона появляется на экране и используется как 

основа  для нового документа.  Шаблоны, в названии которых присутствует Wizard – 
открываются за несколько шагов при ответе на подсказки или вопросы. 

 

  
 

Существует несколько способов  добавления текста в документ: 

- ввести с клавиатуры: 

- скопировать часть текста из другого источника через буфер памяти Windows,  

используя известные команды Cut, Copy, Paste; 
- добавить целый текстовый документ через Insert ► File  или графическое 

изображение через  Insert ► Picture; 
- добавить элементы, сформированные в других программах: таблицы, 

математические выражения и т.д. через   Insert ► Object; 
- добавить текст из  AutoText`a. 

                    Далее будут рассмотрены возможности инструмента Автозамена - 
AutoText. Он позволяет сохранять  документ или его часть и использовать их 
многократно, вставляя в различные документы.  Сохраняемому  в AutoText`е  
материалу присваивается имя, можно и очень короткое.  Чтобы использовать  

Автозамена – надо создать элемент, в котором будет храниться  необходимый текст: 
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- выделяем в документе часть текста, которую хотим сохранить; 

- выбираем команду  Вставка ► Автозамена  -   Insert ► AutoText; 
- в появившемся диалоговом окне  AutoText`а  в поле   Name  редактируем  имя, 

предлагаемое Word`ом  или вводим новое. Предлагаемое имя строится  из 

первых двух слов выделенного фрагмента текста; 

- щелкаем по кнопке Добавить  -  Add,  и новый элемент AutoText`а создан,  
заняв своё место по алфавиту среди других элементов. 

                     Для  включения  какого-либо злемента  AutoText`а в документ существует 
несколько способов. Один из них - когда  в  диалоговом окне  AutoText`а выбираем 
имя нужного элемента из списка имен или набираем  на клавиатуре, при зтом 

достаточно только начать набор, и нужный текст уже появится в поле элементов, т.к  

элементы в списке Автозамены  расположены в алфавитном порядке.  При щелчке по 
кнопке Вставить - Insert  -  текст  появится в нужном нам месте документа, где был 
оставлен курсор текста. При необходимости  содержимое злементов   AutoText`а 
можно менять и удалять.  

  
 

     Доступ к cозданным нами элементам  AutoText`а имеется и с  Insert ► AutoText ► 
Normal,  и щелчком по выбранному элементу – вводим  его  в документ. 
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Основы форматирования. 
 

 

По мере того,  как  работа по составлению  документа  будет 

приближаться  к концу, нам захочется  придать ему более профессиональный  внешний 

вид.  Word  для этого предоставляет очень большие возможности.  Оформлять 

документы можно как в автоматическом режиме, так и вручную. 

Средство автоматического форматирования  - AutoFormat  позволяет 
думать только о содержании  документа, а не  о том,  как  он будет выглядеть,  т.е. 

Word  возьмёт все заботы по оформлению на себя.   AutoFormat  работает 
одновременно с вводом содержимого или в автоматическом режиме.  

Вручную  внешний вид текста можно улучшить, изменяя  шрифт, стиль, 

размер, цвет, расстояние между символами и т.д., пользуясь для этого мышью, 

клавиатурой или командой    Формат ► Шрифт  -   Format ► Font. Преимущества 
команды заключаются в том,  в диалоговом окне Шрифт -  Font можно  произвести 
операции форматирования одновременно в почти в любых сочетаниях, кроме того,  три 

вкладки  диалогового окна  дают больше возможностей изменения внешнего вида 

символов и самого текста, чем доступно с клавиатуры или при работе с мышью. 

 

  

 

На вкладке Font можно полностью и одновременно изменить параметры 
форматирования символов в тексте, выбрав необходимое в полях Шрифт – Font,  
Начертание – Font Style,  Размер - Size, Цвет - Font color, Подчёркивание - Underline 
style,  Эффекты – Effects.  
                      На  вкладке Интервал - Character Spacing  в диалоговом окне Font,  
можно применить к тексту различные параметры, влияющие на взаимное 

расположение символов и расстояние между ними.  

                       Изменение расстояния между символами возможно в опции Интервал -  
Spacing: 
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                       Обычный – Normal,  расстояние между символами  устанавливается 
стандартным  для  шрифта, которым набирается текст; 

  Разреженый – Expanded,  добавлены пустые промежутки после каждого 
символа, размер которых устанавливается в поле By.  Возможные пределы от 1 до  1584 
пунктов. Стандатное значение – 1 пункт. 
                   Уплотнённый - Condensed,  уменьшает промежутки между символами, 
стандартное значение 1 пункт. 

                   Опция Смещение – Position  содержит: 
                    Обычное -  Normal,  символы печатаются на базовой линии строки; 

                         Вверх – Raised, символы подняты над базовой линией строки, 

стандартное значение  3 пункта, можно использовать для написания верхних индексов; 

                     Вниз – Lowered,  опускает символы ниже базовой линии строки, можно 
использовать  и для написания нижних индексов. Стандартное значение  - 3 пункта 

                      Кнопка По умолчанию -  Default   выполняет роль утверждения 
выбранного форматирования как стандарта для всех впоследствии открываемых 

документов,  т.е. будет распространено  на другие документы, поэтому использовать 

её надо обдуманно.  

Возврат к первоначальному формату текста или, другими словами, отмену 

форматирования выделенного текста  можно осуществить через клавиатуру: 

 Ctrl + Space  (пробел)  или в окне Стиль  -  Style  на строке инструментов,  выбрав  
стиль Шрифт абзаца по умолчанию -  Default Paragraph  Font. 
                      В форматировании документа порой очень важную роль играет 

расстояние между строками. Собственно, опция Position  в дилоговом окне Font 
тоже может выполнять эту роль, но недостаточно удобно и наглядно. 

                     Лучшим вариантом является диалоговое окно  Абзац -Paragraph    в     
команде:   Формат ► Абзац  -   Format ► Paragraph.  Выбирается   вкладка  
Отступы и Интервалы - Indents and Spacing    и опция   Расстояние между строк 
-  Line Spacing. 
 А далее - дело автора,  на выбор: Одиночное – Single,  в 1.5 раза больше - 1.5 lines,    
Двойное  -  Double,   или еще больше  -  At least, Exactly, Multiple. 
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Перенос форматирования. 
 

 

Иногда необходимо использовать параметры форматирования, 

установленные для текста в другом месте того же или другого документа. Word  

позволяет копировать с этой целью параметры форматирования из одного места в 

другое. Чтобы скопировать с помощью мыши, делаем следующие шаги. Выделяем 

текст, параметры форматирования которого хотим скопировать или просто ставим туда 

курсор.  Щелкаем по кнопке Копировать формат -  Format Painter  на  стандартной 
панели инструментов.  

 

 

 
 

 
Теперь  при перемещении  указателя мыши по документу он принимает 

вид малярной кисти рядом  с  I – образным курсором. Протаскиваем  указатель мыши с 

кистью над текстом, на который хотим  скопировать  параметры форматирования.  

Когда отпускаем кнопку мыши,  Word  применит к тексту такое же форматирование, 

что и в том тексте,  который был выделен. 

 

 

 

 

 

Нумерованные и маркированные списки. 
 

 

 

   С помощью Word  можно сделать нумерованный список.  Номера, 

которые  будут присвоены элементам нумерованого списка, будут автоматически 

меняться при создании, удалении и перемещении элементов нумерованного списка.  

      Создать нумерованный список можно используя кнопку  
Нумерованный - Numbering   на панели инструментов форматирования (стандартная 
нумерация)  или  выбрав команду:  Формат ► Список -  Format ► Bullets and 
Numbering,   на экране появится  одноимённое диалоговое окно, в котором выбираем 
вкладку Нумерованный - Numbered.  
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Выбираем подходящую схему нумерации и щелкаем по OK, чтобы 

применить к выделенным в  тексте элементам списка.  Или создаем список заново,  при 

этом при переходе на новую строку щелчком по Enter будет появляться очередной 

номер списка.  Если нас не устраивает ни одна схема нумерации, или  мы хотим начать 

нумерацию не с 1, то выбираем любую нужную или наиболее близкую к ней и щелкаем 

по кнопке Изменить – Customize, которая делается в этом случае активной,  и выводим 
на экран  диалоговое окно Изменение нумерованного списка – Customize  Numbered 
List   
 

 
 

С помощью этого диалогового окна  можно установить формат 
нумерации для списка - Nunber style,  установить другой начальный номер -   Start at,  
изменить форматирование чисел, например, цвет, размер и т.д.  ( Font ),  а также 
расположение чисел в тексте  - Number position  и др. параметры. Пример такого 
списка : 
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Есть несколько способов удаления номера из нумерованного списка. 

Рассмотрим самый простой. Прежде всего, надо выделить те элементы списка, у 

которых хотим удалить номера или выделить весь список, если хотим удалить номера 

из всего списка. Затем нажмём  горячую клавишу  Исходный вид абзаца – Ctrl + Q.  
Выделенные при этом элементы списка становятся  обычными абзацами. 

   

Word  может красиво оформлять маркированные списки с помощью 
специальных символов, которые ставятся перед каждой строкой   списка  (по 

умолчанию – маленькие чёрные  кружочки).   Имеется возможность изменять символ, а 

также его размер, цвет, форму.  Создаётся маркированный список с панели 

инструментов форматирования кнопкой  Маркированный - Bullets  или  выбором 
команды:  Формат ► Список -  Format ► Bullets and Numbering;   на экране появится  
одноимённое диалоговое окно, в котором выбираем вкладку  Маркированный - 
Bulleted.  

 

 
 

В диалоговом окне представлен выбор из семи типов маркеров; чтобы 

использовать маркер, отличающийся от предложенных, надо выбрать сначала любой и 

щелкнуть по кнопке Изменить - Customize.   На экране появится  диалоговое окно 
Изменение маркированного списка – Customize  Bulleted List. 

 

 
 

  

При щелчке по кнопке Маркер – Bullets появится диалоговое окно  
Symbol, и будет подсвечен тот символ, который был предварительно выбран в качестве 
маркера. 
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Выбираем подходящую таблицу и символ, который хотим использовать в качестве 

маркера, и щелкаем по ОК. Выбранный символ заменяет тот, который располагался 

ранее в диалоговом окне   Customize  Bulleted List и будет иметь  те же размеры и цвет, 
что и старый. Размер, цвет и другие параметры можно изменить в диалоговом окне 

Font,  щелкнув предварительно  по кнопке  Font в диалоговом окне  Customize  
Bulleted List. Через зто диалоговое окно  можно изменить и размещение маркера в 
тексте.  Пример маркированного списка : 

 
                 

Удаление маркеров  в тексте при необходимости   производится так же, как и 

номеров в нумерованном списке  горячей клавишей  Исходный вид абзаца – Ctrl + Q. 
                         С помощью  Word  можно без труда создать списки, являющиеся  

элементами других списков, как нумерованных, так и маркированных,  назовем их 

вложенными  или многоуровневыми списками.  Создаются они через ту же команду  
Format ► Bullets and Numbering, только с использованием вкладки Многоуровневый 
список - Outline Numbered.  Подбираем подходящую схему оформления 

многоуровнего списка и щелкаем по кнопке ОК. Схему оформления  элементов для 

каждого уровня  списка  можно изменить, щелкнув по кнопке  Customize.  
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В диалоговом окне Изменение многоуровневого списка – Customize 
Outline Numbered List,  в поле Уровней -  Level устанавливаем тот уровень, 
оформление которого хотим изменить.  При необходимости   устанавливается  формат 
нумерации для списка  -   Nunber style,  установливается другой Начальный номер  -  
Start at,  изменяется форматирование чисел или маркеров: цвет, размер и т.д.  ( Font )   
и др. параметры.  

В поле Number Format можно добавить перед числом или после числа - 
маркера любые слова и знаки пунктуации,  которые хотим поместить на данном 

уровне. 

При вводе элементов  многоуровнего списка  надо  учесть, что Word  

будет автоматически, при нажатии на клавишу Enter,   выдавать очередной номер или 

маркер данного уровня.  Чтобы перейти на другой уровень, надо воспользоваться 

кнопками Увеличить отступ – Increase Indent, или Уменьшить отступ -  Decrease 
Indent на панели инструментов для форматирования. Например, при переходе с 
первого уровня на второй  используем кнопку   Increase Indent, а при переходе вновь 
на первый уровень -  Decrease Indent.  

 

 
 
 
 Ниже приведен пример маленького многоуровнего списка. 

 

 

1.  Loomad 
1.1 Kass 

1.1.1. Must 
1.1.2. Valge 

1.2    Koer 
2.   Lilled 
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Нумерация строк. 
 
 
                       Каждый секретарь в суде и юрист знает, что порой необходимо в 
юридических документах  пронумеровать каждую строку.  Word  позволяет это 

успешно делать,  устанавливая  номера на поле документа.  Если необходимо 

пронумеровать весь документ, то не имеет значения, где находится курсор в данный 

момент, но если пронумеровать необходимо только часть документа, то курсор 

устанавливается в начало этой части документа.  Далее выбираем команду: 

                      Файл ► Параметры страницы -   File  ►  Page Setuр 
 
 

 
 
 
                       В диалоговом окне  Параметры страницы -  Page Setuр   открываем  
вкладку  Макет - Layout  и щелкаем мышью по опции  Нумерация строк  - Line 
Numbers.  На экране  появляется одноимённое  диалоговое окно Line Numbers. 
 

 

 
 

 

В опции  Добавить нумерацию строк -  Add  Line Numbering  - ставим 
галочку. Теперь можно выбирать  возможные  варианты нумерации строк,  т.к. 
необходимые  опции становятся доступными.  

Если хотим начать нумерацию не с номера 1  - используем  поле  Начать с - Start at.   
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Через поле От текста - From Text  назначаем  расстояние от номеров до 
текста, стандартня опция Авто – Auto располагает номера строк на расстоянии 
приблизительно 0,5 см слева от края поля. Все номера выравниваются по правому 

краю, поэтому значение,  указанное в поле From Text  - это расстояние в сантиметрах 
от правого края номеров строк  до текста. 

Через поле Шаг - Count By  назначаем шаг нумерации. Номера строк 
будут появляться через заданный интервал   или,  другими словами, число строк, через 

которое будут расставляться номера. Например, при шаге  - 2,  на текстовых полях 

появятся только номера  2, 4, 6, 8  и т.д.       Как видно  на примере: 

 

 

 
  

 

                       Область нумерации - Numbering определяет метод нумерации. Обычно 
принята нумерация на каждой странице заново – Restart each page.  Но, при желании, 
можно установить нумерацию  каждого раздела отдельно – Restart each section  или 
сквозную нумерацию всех строк документа – Continuous.  
                       Когда все параметры установлены, щелкаем по ОК  и вновь  оказываемся  

в диалоговом окне  Page Setuр  на  вкладке   Layout,   чтобы установить  вариант 
нумерации  строк в опции  Применить для - Apply to:  

для всего документа – Whole Document;  
с места расположения курсора в документе -  This Point Forward; 
только   для  выделенной части –  Selected  Text,  и тогда уже ОК.  

                      Для  ликвидации нумерации,  ранее созданной на полях документа – надо 

в опции  Add  Line Numbering диалогового окна  Line Numbers  убрать галочку,  далее 
по ОК и еще раз по ОК в диалоговом окне Page Setuр.  При этом  не имеет значения, в 
каком месте документа находится курсор вставки,  если в опции Apply to указано   
Whole Document.  Если нумерация убирается только в выделенной части документа,  
то в опции Apply to надо установить   Выделенный текст - Selected text. 
                         При необходимости временно прервать нумерацию, чтобы в дальнейшем 

продолжить,  необходимо  выбрать  команду:   

Формат Абзац -  Format ► Paragraph  и  выбрать  вкладку   Разрыв строки и 
страницы -  Line and Page Breaks.   

В  поле  Без нумерации строк  - Suppress line numbers    установить  
галочку. 

  Когда появится необходимость продолжить нумерацию,  то  галочку в 

поле   Suppress line numbers надо убрать.  
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Ниже приводится пример такого текста,  где пропущена нумерация после 

3 ряда, и через три непронумерованных ряда вновь продолжена  ( c 4  по 7 ряд ). 
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Оформление текста в несколько колонок. 
 

 

 

Word позволяет очень удобно и быстро оформить тескт в несколько 

колонок.  Если документ  уже имеется,  достаточно выделить все его содержимое или 

фрагмент и указать количество колонок. Для этого можно использовать кнопку 

Колонки – Columns на стандартной панели инструментов. Кнопка  всегда создаёт 
колонки равной ширины со стандартным интервалом между ними, равным 1,25 см, так 

что единственное, что можно изменить с помощью этой кнопки – число колонок. 

Существует другая возможность - применить команду:     Формат  ► Колонки   - 
Format ► Columns,  на экране появится диалоговое окно  Колонки –Columns. 

В диалоговом окне Columns, помимо выбора числа колонок,  можно 
задавать и другие параметры, что невозможно  при использовании кнопки Columns.   
Так,  можно установить  разную ширину для колонок  в опциях Ширина и интервал -
Width and spacing, при этом надо сбросить галочку из  Колонки одинаковой ширины   –  
Equal Column Width или  щелкнуть по кнопке Слева – Left   (Справа - Right)  в 
области  Тип – Presets. 

 

 
 

 

Далее следует пример текста оформленного в три колонки,  разделённые 

вертикальной линией. 
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Чтобы появилась разделительная вертикальная линейка между 

колонками текста,   устанавливаем  галочку в поле Разделитель  - Line between.  
Установка галочки приводит  к  добавлению линий между всеми колонками. Нельзя 

добавить линейки  только в некоторые из промежутков между колонками. 

Если поставить галочку  в поле   Новая колонка – Start New Column,  что 
возможно лишь при опции  С места расположения курсора в документе -  This point 
forward  в поле   Применить  -  Apply to,  текст в колонках  будет вводиться на новую 
страницу, а не на текущую.  

Следует учесть и еще один момент.  Когда мы определили все параметры 

для будущего текста, оформляемого в колонках, и ввели  текст в первую колонку – для 

перехода во вторую необходимо дойти курсором до конца страницы, и курсор  

автоматически перейдёт во вторую колонку, что, конечно, неудобно. Правильнее 

обратиться к команде:   Вставка ► Разрыв - Insert ► Break   Но сначала курсор 
вставки устанавливается  в то место текста, откуда должен происходить переход на 

следующую колонку.  В появившемся на экране диалоговом окне Разрыв - Break   
указать опцию Нпачать новую колонку  -  Column Break  и щёлкнуть по ОК.  Курсор 
перейдёт в очередную колонку.  

 

 
 

Если  часть текста была оформлена в несколько колонок, и появилась 

необходимость  далее перейти на одну колонку, т.е. на ширину текста во всю страницу,  

то существует ряд способов. Рассмотрим самый простой.  Курсор вставки текста 

непременно должен находиться в конце текста  последней колонки. В диалоговом  окне 

Columns  в поле Число колонок – Number of columns изменяем число колонок на  
Одну.   В поле  Apply to  устанавливаем опцию  This point forward   и щелкаем по ОК.  
Как это будет выглядеть – видно на примере: 
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Нумерация страниц. 
 

 

                               

Для быстрой и удобной вставки номеров страниц в документ имеется 

команда   Вставка ► Номера страниц - Insert ► Page  Numbers.    На экране появится  
диалоговое окно    Номера страиц  -   Page  Numbers.    В поле  Положение - Position  
выбираем одну из опций Вверху страницы – Top of Page (Header)   или  Внизу 
страницы  - Bottom  of Page  (Footer).   В  поле  Выравнивание - Aligment  выбираем 
одну из опций Слева – Left,  От центра – Centr,  или  Справа – Right,  Внутри  - Inside  
или  Снаружи  - Outside.  Посмотреть  макет страницы  можно в поле  Образец – 
Preview    

 

 
 

 

Если  хотим,  чтобы номер страницы не печатался на первой странице 

документа, но при этом учитывался, то в поле  Номер на первой странице - Show 
number on first page  убираем галочку. 

Формат номера страницы можно подобрать,  щелкнув по кнопке  Формат 
– Format.  На экране  появится диалоговое окно  Формат номера страниц -  Page 
Number Format.   В поле   Форматирование номера - Number format  устанавливается 
подходяшая опция  для номера страницы.  
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  Если хотим  задать   начальный  номер страницы,  с которого надо 

начать нумерацию страниц,  то выбираем опцию Начать с -   Start at и  вводим  
начальное  значение номера страницы в поле  рядом.   

По умолчанию установлена опция Продолжить  -  Continue From 
Previous Section, что обеспечивает последовательную нумерацию страниц с начала до 
конца. 

Установку  номеров страниц можно вести  и через команду:  

 Вид ► Колонтитулы  - View ► Header and Footer . 
 Эта команда даёт более тонкую настройку верхних и нижних 

колонтитулов, позволяя  вводить дополнительную информаию, помимо номеров 

страниц.  

Word  выводит на экран область верхнего колонтитула, а также на экране 

появляется панель инструментов Колонтитулы - Header and Footer. 
 

 
 

Если хотим вставить номер страницы в нижний, а не в верхний 

колонтитул, то щелкаем по кнопке  Верхний / Нижний колонтитул – Switch Between 
Header and Footer на панели инструментов Колонтитулы.   Чтобы вставить номер 
страницы, щелкаем по кнопке Номер страницы - Page Number на панели 

инструментов Колонтитулы. Имеется и кнопка для форматирования  номера страницы 
– Format Page Number, уже нам  знакомая.  На каждую страницу можно вставить и 
общее число страниц в документе, используя кнопку – Number of Pages.  

Рассмотрим, что же можно еще вставить через Колонтитулы,  коли мы 
уж находимся в этой области.  

Вставка текущих даты и времени.  
Курсор  вставки помещаем в нужное место верхнего или нижнего 

колонтитула и щелкаем по кнопке   Дата – Date  или  Время- Time, при этом дата и 
время вставляются в стандартном формате. Если хотим  отобразить другой формат,  то 

используем команду:   Вставка ► Дата и Время  -    Insert  ► Date and Time  вместо 
кнопки панели инструментов  Колонтитулы.  

В область верхнего или нижнего колонтитула можно ввести с клавиатуры 

любой текст, например, своё имя или заглавие документа, если требуется  их 

повторение на каждой странице. 
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На каждой странице можно создать изображение  (Текстовое или 

графическое)  -  в  Worde его принято называть  ``водяным знаком`` ;  оно печатается на 
каждой странице документа - обычно под его содержимым,  но можно и рядом.  

 Для создания ``водяного знака``  на панели инструментов  Колонтитулы  
надо щелкнуть по кнопке Основной текст – Show / Hide  Document Text.  Это 
приведёт к тому,  что  Word спрячет основной текст страницы документа, и можно без 

помех создавать ``водяной знак`` .  

 Графическое изображение создаётся с помощью инструментов  на 

панели инструментов Рисование – Drawing  или  вводится из файла  Вставка ► 
Рисунок – Insert ► Picture,  с указанием нужного графического файла.  

 Когда ``водяной знак`` установлен в нужное место, определен его 

размер,  щелкаем по кнопке Show / Hide  Document Text   на панели инструментов  
Колонтитулы  для  возврата основного текста  документа на прежнее место.   

 Чтобы текст печатался прямо по ``водяному знаку`` нужно: вызвать 
команду  Format ► Picture   и  открыть вкладку  Макет   - Layout.  

На этой вкладке можно выбрать ваимодействие графического 

изображения и основного текста:  слой, содержащий графическое изображение, 

переносится на задний план,  на передний план, находится в окружении текста и т.д. 

    

 

 
 
В  центре диалогового окна  Format Picture  выбираем щелчком 

изображение  картинки За  текстом - Behind Text и ОК.  А теперь можно  на панели 
инструментов  Колонтитулы щелкнуть по кнопке Закрыть -  Close. Наш текст будет 
напечатан прямо по картинке  и так на каждой странице документа 

Ниже  представлен пример страниц текста с  изображением ``водяного 

знака`` на каждой странице. 
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Установка полей. 
 

 

Поля  в данном случае  - это просто пустое пространство между краем 

текста и краем листа бумаги.  Любой документ, напечатанный на бумаге, имеет поля. 

Величина этого пустого пространства называется величиной поля. Word  позволяет 

устанавливать величину для каждого из четырёх полей – верхнего, нижнего, правого и 

левого – по отдельности.  

Для установки величины полей выбираем команду: Файл ► Параметры 
страницы -  File ► Page Setup.   На вкладке  Поля  -  Margins  диалогового окна  
Параметры страницы - Page Setup  для каждого из четырёх полей вводим  нужные 
величины:   Верхнее - Top,    Нижнее  - Bottom,   Левое  - Left , или Правое  -  Right .   

 
  
 

 
 
 
 
Проверить  полученный результат можно в поле Просмотр – Preview.  

Cтандартные размеры полей равны 2,54 см для верхнего и нижнего полей и 3,17 см для 

боковых полей. Такие поля обеспечивают формат полосы, т.е. размер области, на 

которой печатается текст в 14,7 см в ширину и 24,6 см в высоту на стандартной бумаге 

формата А4 (21 см на 29,7 см).  

Поля  области  От края до колонтитула   –    From Edge содержит 
расстояние точки привязки колонтитула  от краёв листа бумаги. Для верхнего 

колонтитула устанавливается расстояние от самой верхней точки колонтитула до 

верхнего края листа бумаги, а для нижнего – расстояние от самой нижней точки  

колонтитула до нижнего края  листа.  

Бывает так, что размер полей меняется неоднократно в пределах одного 

документа. В таком случае надо учитывать опции  поля  Применить – Apply to: 
для всего документа – Whole Document;  
для  этого раздела  -  This section; 
с места расположения курсора в документе -  This Point Forward; 
только   для  выделенной части –  Selected  Text. 
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Стили, их использование и создание. 
 

 

Придать  нужный внешний вид слову,  предложению, абзацу, т.е. 

отформатировать документ - порой очень утомительная работа. Стили дают 

возможность изменить внешний вид  содержимого документов быстро и легко. 

В  программе Word   стиль представляет собой имя,  которое даётся определённому 
набору параметров  форматирования,  собранных вместе. Имя стиля даёт возможность 

быстро вызвать нужный стиль и тем самым установить все входящие в этот стиль 

параметры форматирования для  заданного фрагмента документа. По умолчанию Word 

тоже использует стили, которыми мы пользуемся, не думая об этом. Избежать 

применения стилей сложно, т.к. Word использует стили для оформления особых 

элементов документа, таких как номера страниц,   верхние и нижние колонтитулы, 

оглавление (содержание) и различные указатели – индексы. Word  применяет  по 

умолчанию стиль Нормальный – Normal для всех абзацев и стиль Шрифт абзаца по 
умолчанию – Default Paragraph Font для вводимого текста. Стиль Нормальный 
является самым простым и распространённым и служит основой для большинства 

других стилей.  

                         Получить информацию о стилях можно выбрав команду:   Формат ► 
Стиль -   Format ► Style   в  Описании стилей – Description.  
                        Поставив курсор вставки в текст, на панели инструментов 

форматирования в поле Стиль – Style  увидим, какой стиль используется в даный 
момент:   Нормальный, Заголовок 1 – Heading 1,  Заголовок 2 - Heading 2,  Заголовок3 -  
Heading 3  и т.д.  Для выбора стиля  в своем тексте  щелкаем по кнопке со стрелкой в 
поле  Стиль и выбираем нужный нам стиль из списка. 
 

 

 
 

 

 

 Выбрать стиль можно и с помощью команд: 

                        Формат ►Автоформат  - Format ► AutoFormat.  Команда позволяет 
автоматически присваивать стили абзацам текста;. 

 Формат Стиль -   Format ► Style.  Команда позволяет определять и 
применять  в документе стили; 

  Формат ► Библиотека стилей  -  Format ► Style Gallery позволяет  
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наблюдать  эффект действия различных стилей в документе: 

Правка ► Заменить  -  Edit ► Replace  позволяет заменить один стиль 
на другой.  

Существуют и другие команды и действия, но не будем всё 

рассматривать.  

Команда  Формат ► Стиль -   Format ► Style выводит на экран 
диалоговое окно Стиль – Style.   

В поле   Список -  List, при установленной опции  Используемые стили -  
Styles in use  видим список стилей, используемых  Word  в данном документе.  Но 

можно установить  опцию Все стили – All Styles, позволяющую увидеть все 
встроенные стили Word и все стили, построенные самостоятельно. А также опцию 

Специальные  стили -  User-Defined Styles, позволяющую увидеть только  стили, 
построенные самостоятельно.  

Чтобы выбрать стиль с помощью команды Format ► Style – надо  
предварительно выделить фрагмент документа для замены  стиля, выбрать стиль из 

списка  Стилей – Styles и щелкнуть по кнопке  Применить – Apply.  Стиль будет 
применён   к выделенному тексту.  После чего окно закрываем.   

 

 
 
 
Через это диалоговое окно производятся разные манипуляции со 

стилями, такие как их изменение  -  кнопка  Modify, ликвидация  -  кнопка  Delete,  
построение нового стиля  - кнопка  New .  При щелчке по кнопке  Organizer  в 
очередном диалоговом окне можно  переименовать, скопировать стиль, а также      

получить различную информацию о конкретном стиле  или методе его создания, 

например,  какой стиль явился основой при его создании. 

Если хотим поэкспериментировать с внешним видом документа, 

применяя к нему различные стили, то выбираем команду:   

  Формат ► Библиотека стилей  -  Format ► Style Gallery              
Внешний вид документа в диалоговом окне Библиотека стилей  виден в области 
Описание -  Preview .  Эта комада позволяет лишь предварительно посмотреть на 
результат применения к документу  тех или иных стилей, до того, как принимать 

окончательное решение,  но не выбирать стили. 
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Разработка нового стиля. 
 

 

Новые стили чаще всего строятся на основе изменений параметров  

форматирования  для фрагмента текста, т.е. на основе какого-то стиля.  Изменённому 

набору параметров выдаётся имя -  имя  нового стиля.  Этот метод и будем 

рассматривать.   

Построим стиль для заголовков глав. Открываем новый документ,  

например, щелкнув  по кнопке Создать – New на стандартной панели инструментов.  
 Выбираем  на панели инструментов форматирования  из списка  Style 

стиль   Заголовок1  - Heading 1.   
Подбираем параметры для нового стиля заголовка:  размер символов -16 

из списка   Размер шрифта – Font Size,  Подчёркнутый – Underline, выбираем цвет 
букв – красный в Font Color и выравнивание по центру - щелкнув по кнопке По центру  
-  Center.    

Чтобы построить стиль с такими параметрами – вводим новое имя стиля,  

вместо   Heading 1,  например:   uus и нажимаем  на  Enter. 
 

 
               

   Если хотим,  чтобы созданный нами стиль автоматически вставлял слова  

``Глава``    или      ``Osa``  или  что-то ещё, то  выбираем команду  Формат ► Список -  
Format ► Bullets  And  Numbering     и  вкладку  Нумерованный – Numbered.   После 
выбора подходящей нумерации, щелкаем по  кнопке  Изменить  - Customize.  
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В диалоговом окне   Изменение нумерованого списка - Customize Numbered  List  в 
поле   Number format  вводим слово   -   Osa    перед  номером 1. 

Теперь надо  изменить новый стиль   uus  так, чтобы он  автоматически вставлял  
слово  ``Osa ``  c  очередным номером. Для этого  щёлкаем в поле Style по названию 
uus на панели иструментов форматирования и нажимаем на  Enter.  На экране  
появится диалоговое окно  Переопределение стиля – Reapply Style;  чтобы 
переопределить  этот стиль – нажимаем на ОК. 

 

 
 
Таким образом, мы создали новый стиль uus для заголовков,  и заголовки 

в тексте будут выглядеть так:.  

 
               
                 Когда  будем сохранять свой документ, Word  сохранит вместе с документом  

и созданный стиль.  Созданный стиль можно использовать только в рамках текущего  

документа.  Но чтобы  применять его и в других  документах – самый простой способ 

добавить этот стиль при его создании в шаблон документа. Для этого  устанавливаем 

галочку в поле Добавить в шаблон -  Add to Template  в диалоговом  окне Создание  
стиля – New  Style  или  в диалоговом  окне  Изменение  стиля –  Modify Style.   
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  Выбираем команду  Формат ►Стиль -   Format ► Style,  которая  
выводит на экран диалоговое окно Стиль – Style,  и щелкаем по кнопке New  или по 
кнопке  Изменить  -  Modify.  После установки галочки    Добавить в шаблон -  Add to 
Template  закрываем диалоговые окна  Изменение  стиля –  Modify Style и  Style.     
                      Когда какой-либо из стилей  больше не нужен, имеет смысл удалить его из 

документа и шаблона, чтобы уменьшить необходимый обьём дисковой памяти и 

высвободить имя, которое можно использовать впоследствии для другого стиля. 

Word позволяет стирать только те стили, которые создал пользователь сам. Встроенные 

в Word стили уничтожить невозможно. 

                       Чтобы уничтожить стиль,  выбираем команду Format ► Style. В 
диалоговом окне  Style в поле Список – List  выбираем пункт Специальные стили – 
User-Defined  Style.   Из списка   Styles определяем   стиль, который хотим уничтожить 
и щёлкаем по кнопке Удалить – Delete.  На запрос Word`а на подтверждение решения 

уничтожить стиль – щёлкаем по кнопке Yes  и закрываем диалоговые окна. 

                        Если мы стираем стиль  абзаца, используемый в текущем документе, то 

все абзацы, которые имели этот стиль, получают стиль, на котором  был основан  при 

своём создании  удалённый  стиль.   

              

 
 

 

                          Ценность  стилей в Word´e  не ограничивается только  значимостью при 

автоматическом форматировании  текста. 

 По характеру стиля  Word, например,   различает элементы текста  и при 

необходимости  отыскивает те,  которые должны меняться параллельно с изменениями 

всего документа.  Поле  в  документе Word   представляет собой набор инструкций, 

указывающих программе вставить определённую информацию в месте расположения 

поля. 

Итак, если стили дают нам средство для  автоматизации и управления внешним видом 

содержимого, то поля представляют собой удобный инструмент автоматизации вставки 

содержимого.  Мы уже выше рассмотрели вставку  в текст номеров страниц, даты с 

помощью  полей ,  а далее  перейдем  к  вставке  оглавления. 
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Составление оглавления. 
 

 

  

  После того, как закончен ввод  и оформление содержимого документа, 

нам захочется  добавить в документ оглавление.  Оглавление – это список  заголовков 

всех уровней  с соответствующими номерами страниц.   И  заголовки, и номера страниц 

могут меняться при редактировании документа, так что при ручном составлении  этих 

списков пришлось бы немало потрудиться, чтобы конечная версия  такого списка 

соответствовала конечной версии документа.  К счастью,  этой работы можно избежать, 

воспользовавшись механизмом полей.  Документ должен быть готов к составлению 

оглавления – это значит, что для всех заголовков  в тексте использовались стандартные 

стили  Heading  или созданные на их основе, как это сделали мы, создав стиль uus.    
Помещаем курсор вставки в то место в документе, в котором хотим  

видеть  оглавление.  Выбираем    команду:  

 Вставка ► Оглавление и указатели  -   Insert ► Index and Tables,   
вкладку  Оглавление – Table of Contents и  щёлкаем по ОК.            

По этой команде Word вставляет в документ поле, содержащее 

инструкции по составлению соответствующего списка.  В  данном случае Word    

возьмёт копии всех заголовков документа,  добавит к ним номера страниц, на которых 

они расположены,  и составит  оглавление. 

Был приведён пример составления стандатного, ´´классического´´  

оглавления документа. Существует немало возможностей для изменения стиля и 

оформления оглавления. 

Можно выбрать формат оглавления в списке Форматы – Formats и по 
возможности ещё настроить его по своему вкусу.  

 

 

  
 
 

Прежде чем сделать окончательный выбор, эффект изменений в готовом 

оглавлении  можно видеть в области  Образец – Preview.    
Word предоставляет варианты оформления номеров страниц в 

оглавлении.  Если хотом убрать из оглавления  номера страниц, то убираем галочку  

Показать номера страниц – Show  Page  Numbers.  Обычно номера страниц 
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устанавливаются  вплотную к правому полю. Если хотим, чтобы номера страниц  

стояли сразу после заголовков разделов, отделённые от них только пробелом, то 

убираем галочку   Номера страниц по правому краю  –  Right align page numbers.        
В некоторых форматах оглавления Word вставляет между концом заголовка и номером 

страницы символ табуляции. Можно выбрать символ-заполнитель – это 

последовательность  одинаковых символов, которые заполняют место, занимаемое 

табуляцией. Поле Заполнитель – Tab leader позволяет выбрать один из нескольких 
типов заполнителей. (пробел, точки,  дефисы, подчёркивание).  

   

Ниже приведен пример стандартного  оглавления. 

 

 
 

Номера страниц в оглавлении  также являются  специальными полями.  

Двойным щелчком по номеру страницы в оглавлении  курсор вставки мгновенно 

переносится  на соответствующий заголовок в тексте. Таким образом, оглавление 

служит очень удобным инструментом для перемещения по документу на экране 

компьютера. 

Если документ изменился так, что эти изменения должны повлиять на 

оглавление,  например, если добавляли или стирали  фрагменты содержимого или по-

иному  распределили материал по разделам, то надо обновить оглавление. Для этого 

достаточно поместить курсор вставки в любом месте оглавления или выделить его и  

нажать горячую  клавишу Обновить поле – Update Field  (F9).    Word выведет на экран  

диалоговое окно  Обновление оглавления -  Update Table Of Contents. 
 

  
 

 

Выбираем  нужную нам опцию в этом диалоговом окне: 

               Обновить только номера страниц – Update page numbers only 
                 Обновить целиком    -  Update entire  table 
 и щёлкнем по ОК.  Word  либо соберёт новую информацию только о номерах страниц, 

либо полностью переделает оглавление и заменит старые заглавия  разделов на новые. 
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Если пытаемся вставить оглавление через диалоговое окно  Index and 
Tables   в документ, в котором оно уже есть,  Word спросит – хотим ли мы заменить  

существующее оглавление на новое.  Если ответим   Да  - Yes, то новое оглавление 
будет помещено в то же место, где находилось старое, независимо от места 

расположения курсора вставки на этот момент.  Если щелкнем по Нет – No,  то Word  

вставит в документ новое  оглавление в том месте,  где мы укажем. 

 

 

 
 

 

В примере,  который приведен на предыдущей странице,  видно, что поле 

оглавления залито серым цветом.  Существует в Word´e  возможность изменения 

внешнего вида  полей (номеров страниц, оглавлений и т.д.),  что возможно через 

команду  Сервис ► Параметры   -  Tools ► Options. 
В диалоговом окне  Параметры -  Options,  щелкаем по вкладке   Вид – 

View.  Среди множества опций находим   Затенение полей – Field Shading.  В 
выпадающем списке можно установить режим заливки полей.   Word  предоставляет на 

выбор варианты:   Никогда – Never  (поле будет без заливки, так же как основной 
текст),  Всегда – Always  (при этом поля изображаются на сером фоне, т.е заливка 
включена)   и  При выделении  -  When Selected  (заливка серым появляется в том 
случае, когда курсор вставки или выделенный фрагмент расположен внутри поля). 
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Перекрёстные ссылки. 
 

 

В  большинстве документов со значительным обьёмом, таких как отчеты, 

статьи, книги, рефераты, часто применяются перекрёстные ссылки, отсылающие 

читателя  к другим разделам текста, иллюстрациям, таблицам и прочим элементам. 

Перекрёстные ссылки могут быть текстовыми, например, указывающими на заголовок 

раздела или подпись к таблице;  ссылками на номера страниц - с указанием номера 

страницы,  на которой начинается раздел  или же ссылками на номер соответствующего 

элемента, например, номер раздела, таблицы и т.д.       

        Word  позволяет автоматизировать процесс вставки перекрёстных 

ссылок  и, благодаря  полям перекрёстных ссылок , автоматически обновлять их при 

внесении изменений в документ. 

Чтобы вставить перекрёстную ссылку, помещаем курсор вставки в 

тексте,  например, между открывающей и закрывающей кавычками.  Выбираем 

команду: Вставить ► Перекрёстная ссылка  - Insert ►  Cross-reference.  На экран 
выводится диалоговое окно  Перекрёстная ссылка  -  Cross-reference     

 
 

 
 
            
Из списка  Тип ссылки – Reference type выбираем тип обьекта,  

перекрёстную ссылку на который хотим поместить в  документ.  Для разных типов 

перекрёстных ссылок набор опций  в списке Вставить ссылку на – Insert reference to 
будет различным. Например, если  типом  ссылок является Заголовок  - Heading,  то в 
списке   Insert reference to     будут стоять опции:   Текст заголовка – Heading  Text,    
Номер страницы – Page Number   и Номер заголовка – Heading Number .  

Из списка    Вставить ссылку на – Insert reference to   выбираем тип 
элемента, на который создаём ссылку. 

После этого название списка  Для какого....  – For which…. изменится и 
будет включать  выбранный тип ссылки, например:    Для какого заголовка – For which 
heading .  В этом списке увидим все обьекты выбранного типа, найденные в данном 
документе, например, все заголовки.  Наша задача  из списка  For which.... выбрать 
объект, ссылку на который хотим поставить, и щёлкнуть  по  кнопке Вставить – Insert.  

На этой странице приведён пример вставки перекрёстной ссылки на 

раздел,  озаглавленный    ´´Järvamaa Muuseum ´´. Ссылка сделана в конце текста раздела  
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``Paide raekoda´´  и помещена вместе с пояснением в скобки.  Также представлено 

диалоговое окно  Cross-reference, в котором производилась установка  ссылки на 
раздел.               

 

 

 

 
 

 

 

   Пример : 

 

 
 

 

При щелчке мышью по полю с перекрёстной ссылкой попадаем на указанный в 

ссылке раздел, в данном примере - на раздел, озаглавленный -  Järvamaa Muuseum. 
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Оформление сносок. 
 

 

Word  позволяет добавлять в документ сноски, так называемые 

подстрочные примечания и затекстовые примечания.  Сноски располагаются на той же 

странице, на которой  стоит и значок этой сноски – либо в самом низу страницы, либо в 

конце текста страницы. Имеются средства, позволяющие независимо изменять 

нумерацию или маркировку сносок.   

Сноски не имеют отношения к разбиению документа на разделы, однако 

можно устанавливать параметры сносок разными для каждого раздела документа. 

Концевые сноски могут располагаться в конце раздела или в конце всего документа.  

Рассмотрим установку опций сносок, нумерация которых будет 

начинаться заново в начале каждого раздела.  Для этого  выбираем команду:  

Вставка ► Сноска  -  Insert ► Footnote 
 В диалоговом окне Сноски – Footnote and Endnote щёлкаем по кнопке 

Параметры – Options,  и на экране появится диалоговое окно Параметры сносок – 
Note Options. 

 

 
 

Выбираем  вкладку Сноски – All Footnotes, чтобы изменить нумерацию 
подстрочных примечаний  или вкладку Концевые сноски – All Endnotes,  чтобы 
изменить нумерацию затекстовых примечаний.  
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Указываем опцию Начинать в каждом разделе – Restart each section, 
чтобы нумерация сносок начиналась заново в каждом новом разделе. 

  В противоположность этому опция  Продолжать – Continuous 
позволяет устанавливать последовательную нумерацию сносок по всему документу. 

  Наконец,  опция Начинать на каждой странице - Restart Each page,  
заставляет нумеровать подстрочные примечания заново на каждой странице.  

В поле Формат  номера – Number Format   выбираем формат номеров 
для автоматической нумерации сносок.  

С помощью поля Положение –Place at указываем место расположения 
сносок.  И далее щелкаем по ОК в диалоговом окне Note Options, и если сноска в 
данный момент вставляется, то выбрав её тип в диалоговом окне Сноски – Footnote and 
Endnote,  щёлкаем по  ОК. 

Ниже приведен пример текста  со сноской в конце текста.  В качестве значка  

сноски вместо традиционного номера   использован символ,  выбранный  из  таблицы  

Symbol при щелчке на поле Symbol  в диалоговом окне Сноски – Footnote and 
Endnote.  

 

 
При двойном щелчке мышью по символу сноски  в  конце текста мы 

попадаем  в соответствующее место текста  и наоборот, если мы хотим, например 

произвести какие-то исправления в сноске, то так же двойным щелчком по значку - 

символу или номеру сноски в тексте попадаем  на сноску в конце текста.  Это особенно 

удобно при концевых сносках в обьёмном  документе.    

Чтобы прочитать сноску, достаточно подвести мышку к значку сноски в 

тексте, и содержание сноски появится  на экране  в желтом прямоугольнике.   

Если необходимость в какой-либо сноске отпала, то, просто используя на 

клавиатуре клавиши  Delete  или Backspace,  стираем значок - символ или номер сноски 

в тексте.  Автоматически  исчезнет  и  текст  сноски  в месте его расположения.  
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Использование закладок. 
 

 

   Закладка считается одним из самых полезных инструментов  Word. 

Закладка представляет собой имя, данное некоему фрагменту содержимого  и 

позволяет помечать не отдельную страницу,  а любой величины фрагмент документа 

или отдельное место в документе  При этом  Word  не показывает,  где   закладка 

начинается и кончается в документе. Однако можно установить режим просмотра  

индикаторов закладок. Для этого: выбираем команду Сервис ► Параметры - Tools ► 
Options,   вкладку Вид – View, устанавливаем галочку Закладки – Bookmarks,  и ОК.  
Диалоговое окно Options представлено ниже.   После этого Word будет показывать  

существующий элемент закладки в виде  -     или в виде квадратных скобок  -      

ограничивающих фрагменты содержимого, помеченные закладками, как показано ниже 

в примере: 

 
                         Чтобы вставить закладку в документ, надо первоначально выбрать 

фрагмент содержимого, который хотим пометить закладкой,  и выбираем команду  

Вставка  ► Закладка  - Insert ► Bookmark. На экране появится диалоговое окно 
Закладка -  Bookmark. 

Вводим имя закладки. Оно должно состоять из одного слова и начинаться 

с буквы.   В  имени допустимы любые цифры и буквы, а также символы подчёркивания, 

Общая длина закладки не должна превышать 40 символов. 

 

  
 

Щёлкаем по кнопке  Добавить – Add,  чтобы завести закладку.  Если 
вводим имя уже существовавшей ранее закладки и щелкнем по Добавить, то Word 

переопределит  эту закладку так, что она теперь будет указывать на новый фрагмент 

содержимого. При этом Word не будет спрашивать подтверждения на эту операцию. 

Далее рассмотрим использование закладок для быстрого перемещения по документу. 
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Быстрое перемещение по документу. 
 

 

  Для быстрого перемещения по содержимому документа  существует 

много возможностей.  В большинстве случаев при перемещении по документу  

перемещаем также и курсор вставки. Для передвижения курсора вставки в документе 

можно использовать мышь, клавиатуру, а также некоторые команды, главная из 

которых   команда:       Правка ►  Перейти  –   Edit ► GoTo    
На экране появится  диалоговое  окно  Найти и заменить - Find and 

Replace с уже выбранной вкладкой   Переход – GoTo. 
 
 

 
 

 

                       Когда выбирается  место в документе, на которое надо переместиться,  

Word перемещает курсор вставки на это место, вычисляя его местоположение 

относительно начала документа.  Выбираем  тип пункта  назначения из списка Элемент 
документа – Go to what:  Страница - Page, Раздел - Section,  Строка - Line, Закладка - 
Bookmark, Примечание - Comment, Сноска - Footnote, Концевая сноска – Endnote, 
Поле - Field, Таблица - Table , Рисунок - Graphics, Формула -Equation , Обьект - 
Object. 
                       Печатаем или выбираем  пункт назначения в поле  Введите -  Enter. 
Полное имя этого поля изменяется в соответствии с пунктом, выбранным в списке   Go 
to what.  Кнопка  Следующий – Next  при этом изменяет название на Перейти -  Go To.  
Щелкаем по Перейти - Go To, чтобы переместиться в выбранное место, и далее по 
кнопке Закрыть – Close. 
                       Команда  Go To  позволяет перемещать курсор вставки на следующий или 
предыдущий элемент, который был выбран для перемещения. Для этого существуют 

кнопки  Следующий - Next     и      Предыдущий - Previous. 
                      Существуют возможности и относительного перемещения, т.е. на 

расстояние, отсчитываемое от какого-то определённого места, пользуясь символами  

«+»  и  «-»   при указании числа в поле Enter.  
                    Удобно использование и комбинированного перемещения.  Если мы не 

совсем уверены в том, куда в документе хотим перейти, но знаем, что это место 

находится вблизи другого известного нам места, то перейти туда можно в два приёма. 

Сначала переходим на то место, которое знаем , например, на номер раздела,  а затем 

отчитываем от него расстояние до нужного места, скажем, через две страницы  (для 

чего в поле Введите номер страницы указываем +2)   
Выше было рассмотрено введение в текст закладок. Рассмотрим, как 

быстро перемещаться по закладкам.  Как уже знаем, закладка может относиться либо к 

местоположению курсора ставки,  либо к выделенному материалу любого размера. 
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Выбирается пункт Bookmark из списка  Go to what  в диалоговом окне.  
Word  отобразит список всех закладок, имеющихся в документе, поместив его в поле 

Введите имя закладки – Enter bookmark name. Выбираем нужное имя из списка и 
щелкаем по Go To.    

 

 
 

 

Word  переместится на нужное место  и, если необходимо, произведёт  

выделение фрагмента содержимого, соответствующего выбранной закладке.    

Для перемещения по закладкам  можно было бы использовать и  команду Insert 
► Bookmark,  указав имя закладки и щёлкнув по кнопке Go To, а затем и по кнопке 
Закрыть  -  Close.  Это диалоговое окно показано выше на странице закладок. 

Удобно пользоваться и клавишами управления курсором  для быстрого 

перемещения по документу. Рассмотрим  некоторые из них:  

             Home              -   перемещает курсор на начало строки; 
End                 -   перемещает курсор  в конец строки; 
 
Ctrl + Home   -  перемещает курсор в начало документа; 
Ctrl + End      -  перемещает курсор в конец документа;  
 
PgDn               -  перемещает курсор вниз на расстояние, равное высоте окна; 
PgUp               -  перемещает курсор вверх на расстояние, равное высоте окна; 
Ctrl + PgDn    -  перемещает курсор на нижнюю строку экрана; 
Ctrl + PgUp    -  перемещает курсор на верхнюю строку экрана; 
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Поиск текста в документе. 
 
 
Порой очень важно найти в тексте определённое содержимое в документе,  или 

форматирование,  или то и другое. Для перехода на указанный фрагмент содержимого 

или на текст, отформатированный определённым образом, служит команда            

Правка  ► Найти  -   Edit ► Find;   при выборе её появится на экране диалоговое окно 
Найти и заменить  -  Find and Replace. 

 

 

 
 

 

В поле  Что – Find what  вводим текст, который хотим найти.  
Если хотим искать только целые слова, то устанавливаем галочку  Только слово 

целиком – Find whole words only.  Если зта галочка не установлена, программа будет 
искать текст,  заданный в поле Find what,  даже если он является частью слова. 
Например, если задаём программе найти слово - kass, то она отыщет и слово -  
kassipoeg.    

Если нужно точное соответствие заглавных и строчных букв, например, нам 

нужно найти  Kass с большой буквы, а не просто  kass,  устанавливаем галочку 
Учитывать регистр – Match Case. Если галочка не установлена, Word найдёт все 

вхождения в документ текста, указанного в поле Find what, не обращая внимания на 
регистр букв, т.е. будут найдены слова: KASS, kass, Kass и т.д. 

Для поиска всех форм слов в английском языке, например: do, does, did, done – 
устанавливаем галочку Поиска всех форм слова – Find all word forms. 

При установке галочки Поиск схожести звучания – Sounds like  появляется 
возможность находить слова, которые звучат приблизительно похоже на то слово, 

которое указано в в поле  Find what, но пишутся при этом по-другому.  Например,  в 
поле указано слово - kass, то Word найдёт такие слова, как kase, kassa, которые имеются 
в тексте. 

Существует возможность найти несколько разных слов  или фрагментов текста 

одной операцией поиска, добавляя специальные символы к буквам и цифрам. Для этого 

надо установить  галочку Заменить символы – Use wildcards,  щёлкнуть по кнопке 
Специальный – Special  и вставить любой из специальных символов из списка. В поле 
Find what  вводим символы,  общие для  слов, которые хотим найти, курсор при этом 
ставим в то место слова, куда устанавливаем специальные символы, необходимые для 

поиска или набираем их с клавиатуры. Например,  специальный символ * - любое 
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число символов, замещается на любую группу букв, цифр и символов, так kas*  
позволяет найти: kass, kask, kassisaba, kassikul, kassa и т.д.   

 

 

  
 

 

Любой символ – Any Character - ?  замещает любую одиночную букву, цифру 
или символ.  Например,   kas?    позволяет найти  kass,  kask,  kase  и подобные слова.  

Инверсия – Not – [!] – находит любой одиночный символ, кроме тех,  которые 
указаны в квадратных скобках после  восклицательного знака, например: Mar [!t]  
позволяет найти  Mark,  Mari, но не   Mart.  

Чтобы слова были найдены, надо щёлкать по кнопке Найти далее – Find Next. 
Когда галочка Use wildcards сброшена, то при щелчке по кнопке  Special 

увидим  совсем другой список: 
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Документ может содержать много элементов, которые не являются 

частью содержимого: Разрывы страниц – Manual Page Break, Поле  - Fild,   Символ 
сноски  - Footnote Mark,  Разрыв раздела  - Section Break,  Графический обьект – 
Graphic и другие.   Для поиска эти специальные символы  вставляются  в поле Что - 
Find what.  

Чтобы найти в документе определённое форматирование, надо оставить 

поле Что - Find what пустым  и щелкнуть по кнопке Формат – Format. На экране 
появится список типов форматов, показанный на  предыдущей странице. Выбираем тип 

формата, который хотим найти, и Word покажет диалоговое окно для этого типа 

формата. В диалоговом окне  надо указать  только те параметры, которые имеют 

значение для  планируемого понска. Выбранные спецификации формата показываются 

в специальной области под полем  Что - Find what диалогового окна  Find and 
Replace.  

Используя  вкладку  Заменить – Replace,  можно заменить в документе 
один текст на другой, одно форматирование на другое.  В поле  Заменить  на  – 
Replace  with  печатается то, на что надо заменить найденное слово. 

 

 

 
 
 
Щёлкаем по кнопке Найти далее – Find next  или Заменить всё – 

Replace All.  Кнопка  Find next  заставляет программу найти следующее вхождение 
слова в документе, так что можно решить: заменять его  щелчком по кнопке  Replace, 
или  оставить как  есть, ещё раз щёлкнув по кнопке  Find next.    

 Кнопка  Replace All  заменяет по всему документу без лишних вопросов.  
По кнопке  Replace All  можно щёлкнуть в любое время  - например, когда уже  
сделано несколько замен кнопкой Replace.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 



 45 

Совместное редактирование документа. 

Пометка исправлений 
 

                     Word  позволяет отмечать исправления, производимые в документе, так что 

всегда можно видеть, что было добавлено, что было уничтожено и кто является 

автором каждого исправления.   Кроме того,  можно добавлять  к  документу текстовые 

и звуковые примечания – аннотации,  позволяющие делиться соображениями по поводу 

этого документа  с автором, не затрагивая при этом содержимое самого документа.  И 

наконец,  можно защитить документ, чтобы  его рецензенты  имели возможность 

вносить исправления  только при включенном  режиме пометки исправлений или же 

вообще были лишены возможности менять документ, а могли бы только прилагать к 

нему примечания.     

 Для  включения или выключения  режима пометки исправлений  

вызывается команда  Сервис ► Отслеживать изменения  ► Подсвечивать изменения -  
Tools ► Track Changes  ► Highlight Changes 

На экран выводится диалоговое окно  Подсвечивать изменения -  
Highlight Changes 

 

 
 

Когда устанавливаем  галочку Отслеживать изменения во время 
редактирования – Track changes while editing,  Word  помечает все исправления, 

которые делаются в документе, а чтобы отключить этот режим пометки исправлений – 

галочку убираем,  и ОК.   Наже приведен пример. 

  

 
 
Красным цветом  помечены вставленные фрагменты текста,  а синим  

цветом  -  стёртые фрагменты текста.  Как именно будут помечаться  вставки и 

удаления,  можно выбрать в опциях пометок исправлений. Для этого в диалоговом окне  

Highlight Changes щёлкаем по кнопке  Параметры – Options  и  выводим на экран 
диалоговое окно:  Отслеживать изменения - Track Changes.  

По умолчанию Word  отмечает вставленный материал подчёркиванием,  

цвет этого подчёркивания свой для каждого автора, вносящего изменения. Эти 
параметры можно менять. Для пометки вставляемого материала используем опцию 

Добавленный текст -  Inserted text.  В поле Помечен – Mark устанавливается одна из 
опций: Нет - None ,  Полужирным -  Bold , Курсивом - Italic, Подчёркиванием - 
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Underline,  Двойной линией – Double Underline.  В списке  Цвет – Color выбираем 
подходящую опцию. При выборе  опции Авторский – By Author, вставляемый  
материал  будет отмечаться одним из восьми разных цветов в следующем порядке: 

Синий - Blue , Зелёный - Green, Красный - Red,  и т.д.  
 

 
 

Опция Авто – Auto приведет к пометке вставок цветом,  который 
установлен в диалоговом окне Свойства: Экран – Display  Панели управления Windows 
-  Windows Control Panel.  

По умолчанию Word отмечает уничтоженный материал 

перечёркиванием, причём цвет перечёркивания  - свой для каждого из авторов, 

вносящих изменения в документ. Оба параметра можно изменить  опцией   Удалённый 
текст -  Deleted text.   Для пометки уничтоженного материала можно установить в 
поле  Mark  опции:  Скрытым - Hidden, Зачёркиванием – Strikethrough   или выбрать 
предлагаемые символы.  При выборе  Hidden - уничтожаемый материал не 

отображается на экране. Опции установки цвета работают так же, как для вставленного 

текста.   

Опция  Изменяемое форматирование – Changed formatting   
аналогична опции   Добавленный текст -  Inserted text.  

Опция  Изменённые строки – Changed lines  позволяет отмечать все 
строки, в которые были внесены какие-либо исправления.  Word  отмечает  их 

специальными полосками,  расположенными на  внешних полях страниц. Для пометки 

используются опции поля  Mark:  Нет - None,  Слева –Left border,  Справа – Right 
border, Снаружи – Outside border.  По умолчанию для цвета пометок строк 
установлена опция  Авто – Auto. 

Чтобы просмотреть помеченные исправления  и решить, принять их или 

отменить, надо вывести на экран диалоговое окно Принять или  Отменить Изменения 
–  Accept or Reject Changes.  
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Для начала процесса просмота исправлений в документе  переносим 

курсор вставки в начало документа и  щёлкаем по одной из кнопок   Найти – Find.  
После этого надпись в диалоговом окне слева изменится и будет содержать 

информацию о том, является ли это исправление стёртым текстом или добавленным 

текстом, кто  произвёл это исправление  и когда оно было внесено в документ (это и 

показано выше). Имеется несколько вариантов действий:  

� щёлкаем по кнопке Принять – Accept,  если согласны с этим 
исправлением; 

� щёлкаем по кнопке Отказаться – Reject,  чтобы отменить данное 
исправление и восстановить текст в том виде, в каком он был до 

исправления; 

� щёлкаем по кнопке  Принять всё – Accept All,  если согласны со 
всеми исправлениями в тексте и не хотим их просматривать; 

� щелкаем по кнопке Отказаться от всех – Reject All,  чтобы 
отменить все исправления в тексте без просмотра  и восстановить 

текст в том виде, в каком он был до исправления. 

После того, как решение принято, Word активизирует кнопку Вернуть – Undo,  и 
щелчок по этой кнопке позволяет отказаться от последнего решения, которое было 

принято относительно очередного исправления. 

  Если в отосланном на рецензию документе не был установлен режим 

пометки исправлений,  не всё потеряно. Если есть исходная версия, то её можно 

сравнить с версией, прошедшей редактирование (она должна иметь другое имя файла),  

и  увидеть,  где и в чём они различаются.  Сравнением можно пользоваться, если 

сохранили старую версию документа,  затем изменили её,  но впоследствии хотим 

освежить в памяти, в чем именно заключались сделанные исправления.    

Для сравнения двух документов сначала открывается документ-образец. 

Например, чтобы знать, чем  новая версия документа отличается от старой, открываем 

старую версию.  И далее:   Сервис ► Отслеживать изменения  ► Сравнить 
документы  -    Tools ► Track Changes  ►  Compare Documents   

На экране появится диалоговое окно: Выбор файла для сравнения с 
текущим документом – Select File to Compare With Current Document: 

 

   
 

Выбираем документ, с которым хотим сравнить, и щёлкаем по Открыть – Open. 
После этого  Word пометит материал в новом документе, который был добавлен или 

удалён по сравнению со старым,  и пометит изменённые строки пометками на полях. И 

опять имеется возможность  просмотреть все исправления и решить,  принять или 

отменить  каждое из них, по отдельности или все вместе. 
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Вставка примечаний. 
 

Нередко при совместной работе над документом  может понадобиться  

добавить к документу замечания, поделиться своими комментариями. Для этого в 

Word`e есть  инструмент для вставки примечаний. Примечания немного напоминают 

сноски тем, что в документ тоже ставится специальный символ – символ примечания, а 

сам текст примечания – в отдельном окне. Но, в отличие от сносок,  примечания не 

печатаются  вместе с документом, а в конечной версии документа даже уничтожаются. 

Примечание может содержать любой материал, какой  Word позволяет 

вставлять в основной текст документа – в том числе и графические изображения. 

Сначала помещаем курсор вставки в то место документа, которое хотим 

прокомментировать и выбираем команду:     Вставка  ►  Примечание   –   Insert ► 
Comment.   В месте  расположения курсора  вставки  появится  символ примечания, 
который состоит из инициалов рецензента и порядкового номера. 

Инициалы рецензента  определены на вкладке Пользователь – User 
Information  диалогового окна  Параметры – Options  команды  Tools ► Options 

 

 
 
Для каждого рецензента примечания нумеруются последовательно. Word 

открывает окно ввода  примечания,  помещает в него тот же самый символ примечания,  

после которого заносистся  само примечание. Ниже пример текста с введенным 

примечанием: 
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При вставке следующего примечания процедура повторяется.  Окно ввода 

примечания закрывается щелчком по кнопке  Закрыть – Close на панели инструментов 
Примечания – Comment  или двойным щелчком  по символу примечания в этом окне. 

 Примечания можно вводить не только с клавиатуры, но и в виде 

звукозаписи  через кнопку Вставить звукозапись – Insert Sound Object на панели 
инструментов Comment.  

Чтобы просмотреть  примечания в документе, получив их от рецензента,  

надо открыть окно примечаний.  Выбираем команду: Вид ►Примечания  -  View ► 
Comments.  По этой команде будет найдено примечание,  ближайшее к месту 
расположения курсора вставки, открыто окно примечания и загружено в него 

найденное примечание. Курсор вставки перейдёт в окно примечания. Можно 

использовать и другой способ: просто щёлкнуть дважды по символу примечания в 

тексте. Выбираем опцию Все рецензенты – All Reviewers  и имя конкретного 
рецензента из списка на панели инструментов примечаний. Если примечание со 

звуковой вставкой, то  дважды щёлкаем по значку громкоговорителя, чтобы проиграть 

зту вставку.   

Для быстрого перехода в документе на какое-нибудь примечание, 

выбираем команду:  Edit ►  Go To и из списка Элемент документа – Go to What  
выбираем пункт Comment, а из списка Введите имя рецензента – Enter reviewer´s 
name  выбираем опцию  Любой рецензент – Any reviewer или имя   конкретного 
рецензента.  

Иногда стоит распечатать примечания на бумаге вместе с документом или 

отдельно. Выбираем команду  Файл  ► Печать – File  ►  Print. Если хотим  
напечатать примечания отдельно от документа, то в поле Напечатать – Print what    
выбираем опцию  Comments и щёлкаем по ОК. 
                       Чтобы напечатать примечания вместе с самим документом, в диалоговом 

окне Print,  в поле Напечатать – Print what    выбираем опцию Document,   щелкаем 
по кнопке Параметры -  Options. На экране появится диалогово окно Печать – Print,  
устанавливаем галочку  в поле Примечания - Comments  в области  Включить вместе с 
документом – Include with Document.  
     

  
 

  

Чтобы стереть примечание, выделяем символ примечания в тексте и нажимаем на 

клавишу  Удалить – Delete на клавиатуре.  Материал из примечания можно копировать 

в документ. 
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Защита документа, отдаваемого на рецензию. 
 

 

      Word позвояет защитить документ от  изменений и перемещений его 

содержимого  другими лицами.  Можно сделать так, чтобы  рецензенты могли вносить 

исправления только с установленной  пометкой этих исправлений, либо вообще 

запретить менять текст документа,  разрешив лишь добавлять к нему только 

примечания.  Оба эти метода защиты осуществляются    командой:     Сервис ► 
Установить Защиту   -  Tools ► Protect Document.     На экран выводится диалоговое 
окно      Защита документа    -      Protect Document   

     

 

 
 

  

 
Выбираем нужный тип защиты. 

 Опция  Отслеживать изменения  - Track Changes  позволяет 
рецензентам производить исправления в документе только при включенном режиме 

пометки исправлений.  Когда рецензент будет вставлять или удалять текст, Word будет 

помечать эти исправления 

 Опция Примечания – Comments позволяет добавлять в документ только 
примечания. В основном тексте будут присуствовать лишь  значки примечаний. 

Чтобы рецензенты не могли самостоятельно снять установленную защиту, 

надо ввести какой-нибудь пароль в поле Пароль – Password  и щелкнуть по ОК.  На  
экран будет выведено диалоговое окно  Подтверждение пароля –  Confirm Password.  
Повторно печатаем установленный нами пароль  в поле Введите пароль ещё раз – 
Reenter Password to open в точности так же, как и в диалоговом окне  Protect 
Document. Теперь можно посылать документ рецензентам, которые могут открывать 
его, но не смогут выйти за рамки установленных ограничений при  его редактировании. 

 Когда документ получим обратно и захотим просмотреть сделанные 

исправления или добавленные примечания,  надо будет снять защиту, чтобы получить 

возможность свободно работать с документом. Для снятия защиты выбираем команду: 

Сервис ► Снять защиту -  Tools ► Unprotect Document.    Если для защиты был 
использован  пароль, то на экран будет выведено диалоговое окно  Снять защиту  - 
Unprotect Document.  Вводим пароль в поле Password  и щёлкаем по ОК. 
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Когда производится сохранение докуента,  Word предлагает несколько 

способов  его  защиты.  

Полная защита документа.  
 Документ можно сохранить так, что только люди, знающие 

определённый пароль, смогут его открыть,  прочитать и делать с ним всё, что угодно – 

изменять, уничтожать, но никто другой доступа к документу не имеет. Для защиты 

документа выбираем команду:   Файл ► Сохранить как – File ► Save As,  и  в  
диалоговом окне  Save As  щелкаем по кнопке  Сервис  ► Общие Параметры  - Tools 
► General  Options.  На экране появится диалоговое окно  Сохранение -   Save  

 
 

 
 
 
Пароль вводится в поле Пароль для открытия файла –  Password to open, 

и ОК.    Word   выводит на экран диалоговое окно    Подтверждение пароля  –  Confirm 
password,  и в поле  Reenter   password to open   вводится в точности тот же самый 
пароль ещё раз, и ОК.  Идёт возврат в в диалоговое окно   Save As. Если имя документу 
ещё не дано, то надо ввести в поле Имя файла - File name,  выбрать место хранения в 
поле Сохранить на - Save in и щелкнуть  по кнопке Сохранить – Save.  

При попытке открыть документ в следующий раз, на экран будет 

выведено диалоговое окно  Пароль  –  Password. Чтобы открыть документ, необходимо 
будет ввести   в этом окне правильный пароль.  
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Рекомендуемая защита от записи.  
 При попытке открыть документ  Word  выводит на экран специальное окно сообщения, 

рекомендующее пользователю открывать документ в режиме защиты от записи.  Хотя 

можно открыть документ и в обычном режиме без пароля.  

                       Для подобного вида защиты в диалоговом окне Save  устанавливаем 
галочку  Рекомендовать доступ только для чтения – Read–only recommended, далее 
ОК, и в диалоговом окне  Save As щелкаем по кнопке Save.  Когда следующий раз кто-
то будет открывать этот документ, Word  выведет на экран диалоговое окно, 

рекомендующее открывать этот документ в режиме только для чтения. 

Если щелкаем по кнопке Да – Yes,   документ будет открыт в режиме только чтения.  
  

 
 

А когда будет произведена попытка в дальнейшем сохранить этот 

документ,  то Word  запретит это делать, выдав на экран диалоговое окно: 

 

   
 

Если щелкаем по кнопке Нет – No,  документ будет открыт в обычном режиме с 
возможностью вводить и сохранять  изменения.  

Защита от записи.  
Эта защита позволяет предотвратить случайное или намеренное изменение документа – 

неавторизованное  изменение.  В диалоговом окне  Save имеется поле Пароль 
разрешения изменений – Password to modify.  Указав в этом поле пароль, тем самым 
позволяем кому угодно читать этот документ, но запрещаем вносить какие-либо 

изменения.  Word, как и ранее попросит подтверждения пароля.   

Когда попытаемся открыть документ, то на экран будет выведено диалоговое окно 

Пароль -  Password: 
 

 
 

Чтобы открыть документ и иметь возможность производить в нём изменения,  надо 

ввести пароль.  Если пароль отсуствует или забыт, то есть возможность щелкнуть по 

кнопке Только для чтения - Read Only.   После произведённых изменений в этом 
документе его можно сохранить только под новым именем. 
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Построение предметного указателя. 
 

 

При чтении документов большого обьёма многие  читатели 

предпочитают искать нужный материал с помощью предметного указателя. Очень 

часто предметный указатель оказывается незаменимым.  Процесс создания  

предметного указателя в Word состоит из двух этапов: создание элементов указателя и 

вставка поля      Указатель  -  Index. 
 Как элементы указателя, так и сам предметный указатель строятся с 

помощью полей. Элементы указателя  используют поля  ХЕ, которые  Word формирует 

как скрытый текст, и они не видны на экране. Поля ХЕ можно видеть, если дана 
команда показа скрытого текста. Предметный указатель порождается полем   Index,  
которое собирает  информацию из полей ХЕ и строит из неё собственно указатель.  

Прежде чем создавать указатель, надо сообщить  Word, что именно  будет 

занесено в указатель. Эта задача решается пометкой элементов предметного указателя. 

Чтобы создать элемент указателя  на основе содержимого, которое уже присутствует в 

документе, надо выделить фрагмент содержимого  и выбрать команду  Вставка  ► 

Оглавление и указатели – Insert ► Index and Tables, В диалоговом окне Index and 
Tables   выбираем вкладку    Указатель -  Index  и  щёлкаем по кнопке   Пометить -  
Mark  Entry.  На экране появится диалоговое окно: Определение элемента указателя - 
Mark  Index  Entry  

 
 

  
 

 

 

 

Выделенный фрагмент содежимого автоматически вставляется в поле 

Основной элемент – Main entry.  При щелчке по кнопке  Пометить – Mark,   Word  

вставит в документ  поле  ХЕ – поле указателя, имеющее следующий вид:                      
ХЕ ´´предметный указатель´´ , подчёркивание в виде точек показывает, что это поле 
имеет атрибут текста ´´скрытый´´,  то есть оно не видно в документе. Фрагмент текста в 

кавычках – это то, что будет занесено в предметный указатель в качестве одного из 

элементов.  Диалоговое окно  Mark  Index  Entry  остаётся открытым, поэтому можно 
помечать сколько угодно элементов указателя без необходимости выбирать вновь 

команду   Insert ► Index and Tables.  Щелкаем в окне документа и выделяем 

следующее слово или фразу текста, которую хотим занести в указатель и ещё раз 

щелкаем по кнопке Пометить  -  Mark  Entry. И так для всех элементов указателя.   
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 Профессиональный подход к составлению указателя состоит в том, что в 

него заносятся элементы, не совпадающие дословно с содержимым документа.  

Например, в тексте встречается   - ´´Список формул´´, в предметный 

каталог стоит занести – ´´Формулы, список´´  и,  кроме того, добавить в том же месте 

отсылочную статью  ´´см.  Формулы´´. В даном случае  ´´Список формул´´  не 
выделяется в тексте,  а за ним ставится курсор вставки.  В поле Основной элемент – 
Main entry  впечатывается - ´´Формулы, список´´,  устанавливается галочка в поле 
Перекрёстная ссылка – Cross-reference  и после слова См. – see и пробела вводися 
текст ссылки, т.е. ´´Формулы´´  После щелчка по кнопке Mark,  Word  вставит в 

документ поле: ХЕ ´´ Формулы, список´´ \t ´´See  Формулы´´   Номер страницы 
заменяется  текстом  вместе со словом   See,  естественно этот текст  должен 
присутствовать в каталоге.   

В поле Дополнительный – Subentry вставляются, если это необходимо, 
дополнительные элементы, например, для   Основного элемента:  Формулы  такими 
элементами могут быть: Математические: Логические. 

Стандартной опцией   в диалоговом окне  Mark  Index  Entry  является 
Текущая страница – Current Page. Она указывает Word  вставить в создаваемый 

элемент указателя  номер страницы, на котором расположено поле элемента указателя.  

Диапазон страниц – Page Range и Закладка – Bookmark  используются  
для указания диапазона страниц для какого-либо элемента, а закладка предварительно 

помечает этот диапазон. 

Номера страниц в указателе могут иметь  параметр оформления 

выбранный  установкой галочки в поле Формат номера страницы – Page Number 
Format.  Жирный -  Bold ,  Наклонный – Italic.    

Если занести в указатель все вхождения в документ какого-либо слова 

или фразы, то надо дать Word указание автоматически вставить поле элемента 

указателя рядом с каждым вхождением данного слова или фразы, для этого вместо 

кнопки  Пометить  -  Mark  Entry  используем  кнопку Пометить всё -  Mark  All.  
Ниже представлен пример текста с помеченными элементами будущего 

предметного указателя. 

 

 
 

После того, как проделана работа по разметке элементов предметного 

указателя в тексте документа,  сборка самого предметного указателя не составит 

никакого труда.  Курсор вставки устанавливается в том месте, где будет располагаться 
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предметный указатель, обычно в конце документа,  и выбирается команда:               

Вставка  ► Оглавление и указатели – Insert ► Index and Tables.  В диалоговом окне 
Index and Tables,   на вкладке    Указатель -  Index    подбираются варианты 
оформления указателя.  

В списке Форматы – Formats выбирается подходящий формат  для 
оформления оглавления  из шести предлагаемых.  Каждый из них в свою очередь 

настраивается, при необходимости, по своему вкусу.  Настройки расположены тут же,  

в диалоговом окне. Прежде, чем сделать окончательный выбор, эффект можно увидеть 

в окне Просмотр – Print Preview.  Один из пунктов списка Formats:  Из шаблона – 
From template,  позволяет вывести на экран диалоговое окно Стилей – Style. Щелкнув 

по кнопке Изменить – Modify  выбрается что-нибудь среди стилей Указатель - Index 1 
– Index 9,  которые по своему усмотрению  можно через это окно изменять. 

По умолчанию Word  оформляет предметный указатель в две колонки, но 

существуют и другие возможности  выбора в поле Колонки – Columns, т.е. с числом 
колонок от 1 до 4 или Авто – Auto.  При значении  Авто  указатель будет оформлен в 
то же количество колонок, какое имеет сам документ.  

Оформление элементов в предметном указателе выбирается С 
отступами – Indented или в строку Без отступа – Run-in. При оформлении с 
отступами дополнительные элементы сдвигаются вправо относительно тех элементов, 

которым они подчинены, например: 

 
Преимуществом указателя, оформленного в строку, является его 

компактность, но при чтении он менее удобен. Пример:  Kass: Must;  Valge; 
Как правило, Word помещает номера страниц в каждом элементе, 

отделяя их от текста элемента  пробелом. Можно между номером страицы и текстом 

элемента установить символы табуляции, для этого надо поставить галочку Номера 
страниц по правому краю  -  Right align page numbers.  При этом делается доступным 
поле Заполнитель – Tab leader.  Заполнитель представляет собой цепочку одинаковых 
символов, которая заполняет пустое место созданное табуляцией, символы выбираются 

из списка в поле Tab leader. Ниже имеется пример готового предметного указателя, 
составленного в формате Fancy,   в  одну колонку и с номерами страниц по правому 
краю. 
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Текст в табличной форме. 
 

Таблицы – одна из часто встречающихся составных частей самых разных 

документов. Таблица представляет собой некий обьём информации, организованной с 

помощью строк и столбцов.  В Word´е есть несколько способов для построения таблиц.  

Один из них,  это -   специальное меню  Таблица – Table.  Чтобы создать новую 
таблицу используется команда: Таблица  ► Вставить табицу – Table ► Isert  Table  и 
на экране появляется диалоговое окно Isert  Table   

 

 
 

Задать число столбцов таблицы можно в поле Число столбцов – Number 
of columns.  В поле  Число строк – Number of rows задаётся число строк.  В поле 
Ширина столбца – Fixed column width вводится желаемая ширина каждого столбца,  
опция  Авто – Auto  указывает Word разделить расстояние между полями документа 

поровну между заказанным числом столбцов.  Если использовать копку Автоформат – 
AutoFormat,  можно задать автоматическое форматирование текста таблицы.  После 
щелчка по ОК таблица будет создана. 

 Для удобства перемещения из одной клетки таблицы в другую имеется 

клавиша  - Tab, для перемещения в таблице назад – Shift+Tab. 
Вставлять новые дополнительные строки в любом месте таблицы  можно 

используя комаду: Таблица ► Вставить строки – Table ►  Insert Rows.   Вставка 
новой строки происходит над той строкой,  в которой расположен курсор вставки. При 

добавлении строк в самый низ таблицы на экране появляется маленькое диалоговое 

окно, где можно определить  дополнительное число строк. 

 

 
 

Новые строки в низ таблицы также  добавляются, если   поместить курсор 

вставки в послднюю ячейку  последней строки таблицы и нажать клавишу Таb. 
Новые столбцы вставляются в таблицу командой Таблица ► Вставить 

столбцы - Table ►  Insert Columns.  Команда  Insert Table  превращается в Insert 
Columns, когда в таблице выделены один или несколько столбцов. Число выделенных 
столбцов  определяет количество новых  вставляемых столбцов слева от выделенных,  
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каждая ячейка  при этом будет иметь тот же размер и форматирование. Если надо 

добавить столбец в правый край таблицы, то надо выделять перед вызовом команды  не 

столбец, а маркеры строк, расположенные за правым краем таблицы. Для этого курсор 

мыши помещается над столбцом этих  маркеров и производится щелчок левой кнопкой 

мыши. 

 
 Аналогично происходит и вставка ячейки или группы ячеек с 

использованием  команды  Таблица ► Вставить ячейки - Table ►  Insert Cells. На 
экране появится диалоговое окно Insert Cells 

 

  
 
Меню Table содержит несколько команд Выделить – Select для 

выделения внутри таблицы: Выделить строку - Select Row,  Выделить столбец -   
Select Column,  Выделить таблицу -  Select Table,  Выделить ячейку -  Select Cell.  

Меню Table также содержит несколько команд Удалить – Delete для 
удаления выделенных ячеек, строк, столбцов и таблицы: Удалить ячейки – Delete Cells, 
Удалить строки – Delete Rows, Удалить столбцы – Delete Columns, Удалить таблицу 
- Delete Table.  При выборе команды Delete Cells будет выведено на экран диалоговое 
окно Delete Cells, представленное выше. В диалоговом окне надо указать направление, 
в котором будут сдвигаться  оставшиеся ячейки таблицы, чтобы закрыть оставшуюся 

дырку. Опция Со сдвигом влево – Shift Cells Left  позволяет передвинуть влево 
остающиеся  в таблице ячейки, расположенные справа от уничтожаемой группы ячеек.  

Опция Со сдвигом вверх   –  Shift Cells Up сдвигает вверх ячейки, расположенные под 
удаляемыми ячейками и в низ таблицы будет добавлено соответствующее число 

пустых ячеек.  Через это диалоговое окно можно удалить и целые строки и столбцы.   

Объединение ячеек. Word позволяет объединить выделенные ячейки в 

одну, сливая вместе их содержимое. Для этого предназначена команда Таблица ► 
Объединение ячейки – Table ► Merge Cells. 

Разбивка ячеек.  Чтобы разбить одну или несколько выделенных ячеек, 
например, целый выделенный столбец, выбирается команда: Таблица ►Разбить ячейки 
– Table ► Split Cells. 
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 В поле диалогового окна Split Cells вводится число частей, на которое 
разбивается выделенная часть таблицы или одна ячейка, по умолчанию - на две части.  

В меню Table имеется команда Разбить таблицу – Split Table, которая 
позволяет от места расположения курсора вставки в таблице отделить самостоятельную 

таблицу. 

Форматирование таблицы. 
Таблица на экране изображается пунктирной или тонкой линией – линией 

сетки. Линии сетки не выводятся на печать, их можно включить или отключить 
командой Таблица ► Сетка – Table ► Gridlines.  Линейки будут выводиться на 
печать, если оформить таблицу,  используя  панель инструментов  Обрамление – 
Borders  или с помощью команды Формат ► Обрамление и заливка – Format ► 
Borders  and   Shading     

 

 

 
 

 

На вкладке  Обрамление – Borders подбираются все параметры 

обрамления таблицы: вид обрамления в поле Settings;  тип линии для обрамления в 
поле Тип – Style; а также цвет и толщину  в соседних полях.  При необходимости   
заливку таблицы или части её можно задать на вкладке Заливка – Shading.  

Форматирование таблицы может включать  изменение ширины столбцов, 

изменение высоты строк, изменение расстояния между столбцами, выравнивание строк 

и  многое другое.   Для этих операций можно пользоваться  командами, такими как  

Высота и ширина ячеек – Cell  Height And Width  или  Параметры таблицы -  Table 
Properties   

Для всех видов форматирования,  включая   оформление линейками и 

заливкой  имется  так же команда  Автоформат – AutoFormat,  Table ►  AutoFormat.  
На экране появится диалоговое окно Table  AutoFormat.  

 В списке Format подбирается подходящий вариант,  пример его 
применения  виден справа  в  поле  Образец – Preview.  Предлагаемые варианты можно  
менять с помощью галочек области      Использовать  –    Formats to apply  и области 
Изменить оформление  -    Apply Special Formats To  ( галочки в этой области 
позволяют выбрать части таблицы, которые будут иметь особое форматирование).  
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Единственная опция этого диалогового окна, которая влияет на внешний 

вид таблицы, даже если в списке Formats выбрана  опция  Нет ( None )  - это 
Автоподбор – AutoFit.  Если установить галочку, то Word  придаст каждому столбцу 

таблицы ширину, которая будет соответствовать их содержимому, т.е. ячейке с самым 

широким  содержимым. Для этой функции можно пользоваться и отдельной командой  

AutoFit. 
 

Сортировка содержимого таблицы и обычного текста.  
                       Если появляется необходимость изменить порядок следования материала 

в строках таблицы,   выбирается команда: Таблица ► Сортировка – Table ►Sort.  На 
экране появится диалогоое окно Сортировка – Sort 
 
 

 

 

 

                       В списке Сортировать – Sort by выбирается самый важный для 
сортировки столбец.  Если в этом столбце есть повторяющиеся значения, может 

понадобиться дополнительно отсортировать таблицу  по содержимому других 

столбцов, тогда в первом из полей Затем – Then by выбирается нужный столбец, а  при 
небходимости заполняется и второе поле Then by.  

Важно выбрать опции: По возрастанию - Ascending , По убыванию – 
Descending.  В основе своей - по возрастанию означает - от меньшего к большему, в 
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алфавитном порядке и применительно к датам: от более ранней даты к более поздней.  

По убыванию означает – от больших к меньшим, в обратном алфавитном порядке или 

от более поздней даты к более ранней.  

 Чтобы сохранить неизменным расположение заголовков столбцов вверху 

таблицы, устаналивается опция  Со строкой заголовка – Header row. 
Кнопка Параметры – Options позволяет определить дополнительные 

опции сортировки в диалоговом окне Параметры сортировки – Sort Options. 
Если необходимо отсортировать только один или несколько выделенных 

столбцов, не меняя порядок расположения материала в остальных столбцах, надо 

поставить галочку Только столбцы – Sort Column Only.  
Обычно при сортировке текста Word игнорирует регистр букв. Если 

необходимо, чтобы  строчные буквы при сортировке по возрастанию  шли перед 

заглавными – устанавливается галочка С учетом регистра – Case sensitive. После 
этого, к примеру,  слово kass будет идти перед словом Kass. Если галочка сброшена, то 
эти слова  после сортировки будут идти в том порядке, в каком они были в таблице  до 

сортировки. 

Команда сортировки позволяет сортировать и выделенное  обычное 

содержимое текста, не оформленное в таблицу.  Сортировка идёт по абзацам текста, по 

их первым словам.  

Иногда бывает удобнее сначала ввести в документ содержимое и только 

затем превратить его в таблицу.  Для этого материал, который надо выровнять в 

столбцы, оформляют с помощью символа табуляции, запятыми или другими 

символами.  Далее это содержимое выделяется и вызывается команда в меню  Table:  
 Преобразование ► Текста в таблицу – Convert ► Text to Table.  
 

 

 

 

На зкране появится диалоговое окно: Преобразование  текста в таблицу 
– Convert  Text to Table. 
                        Чтобы сообщить Word, какой символ разделяет столбцы в содержимом 

документа, устанавливается опция в поле  Разделитель текста  – Separate text at: или 
Абзац  - Paragraf, или  Символ табуляции - Tabs,  или  Точка с запятой - Semicolons, 
или Другой -  Other (позволяет ввести нужный символ  в поле, расположенное рядом  с 
этой опцией).   Word  сам пытается определить символы – разделители полей, как 

символ табуляции или запятую, но другие распознать не может. 

Аналогичным образом, командой:   Преобразование ► Таблицы в текст 
– Convert ► Table  to Text  можно преобразовать выделенную таблицу или какую-то 
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часть её строк в обычный текст,  используя аналогичные рассмотренным выше опции, 

но  в диалоговом окне  Преобразование таблицы в текст  -  Convert Table  to Text.  
При этой операции Word поставит между содержимым соседних ячеек вместо каждого 

маркера ячеек тот символ, который был указан. Так,  символ абзаца – Paragraph marks 
преобразует каждый маркер ячейки в значок абзаца; символ табуляции – Tabs  в 
символ табуляции;   точку с запятой – Semicolons в  точку с запятой,  и запятая или 
любой другой символ,  введённый в поле Другой – Other преобразуют каждый маркер 
ячейки в указанный символ. Например, если указать запятую, то таблица, показанная 

слева, преобразуется в текст, показанный ниже справа. 

 

Kass Koer Lehm 

Elefant Karu Tiiger  

Kass,Koer,Lehm 

Elefant,Karu,Tiiger 

 

 

Вычисления в таблице.   Довольно часто таблицы в документах 
используются для  представления чисел, а также вычисления и вывода их сумм и 

результатов других операций, что осуществляется командой Таблица ► Формула – 
Table  ► Formula.  

Чтобы произвести вычисления в пределах одной ячейки таблицы, надо 

вставить в эту ячейку и обновить формульное поле, инструкции которого производят 

соответствующие вычисления.    В  диалоговом окне  Формула  -   Formula,  в 
формульном поле - Formula стоит знак равенства   (=),  после знака равенства  вводятся 
необходимые вычисления.  Например:  для вычисления 18% от суммы 2500,  в поле 

вставлена  соответствующая формула и, щёлкнув по ОК,  будем иметь результат в той 

ячейке таблицы, где был установлен курсор вставки.  

                   

 

 

 

Если ячейка, расположенная сверху или слева от той, в которую 

вставляем формулу, содержит числовое значение, то в поле Formula будет выражение     
=SUM(LEFT)  или   =SUM(ABOVЕ), его надо будет стереть до знака равенства. 

Каждая ячейка таблицы имеет адрес, слагающийся  из обозначений 
столбца и строки, на пересечеии которых стоит  данная ячейка. Столбцы обозначаются 

заглавными латинскими буквами (А, В, С и т.д.), а строки – цифрами  (1, 2, 3 и т.д.) и 

адреса ячеек представляют соответствующую комбинацию ( например: А1, В3, С2 и 

т.д.) 

 

 

 

 

 

А1 В1 С1 

А2 В2 С2 

А3 В3 С3 
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При вычислениях  в формульном поле вместо конкретного числа можно 

установить и ссылку на ячейку.     

 Чтобы упростить вычисления с использованием ссылок  на другие 

ячейки, в Word´e имеются математические функции, которые выбираются из списка   

Вставить функцию – Paste function.      Например:  AVERAGE – вычисление среднего 
арифметического чисел в списке;  SUM  -  вычисление суммы всех чисел в списке,  
PRODUCT – произведение чисел в списке,  MAX – наибольшее значение из списка и 
т.д. Функции работают с заключенным в круглые скобки списком чисел или ссылок на 

ячейки. Сами ссылки должны быть заключены в квадратные скобки. Отдельные 

элементы списка разделяются запятыми. Например, вычисление произведения  чисел:  

= PRODUCT([А1:С1], [С2]) равносильно  выражению: [А1]*[В1]*[С1]* [С2] . 
Все функции могут также использовать ссылку  на ячейку специального  

вида:  ABOVE – все ячейки в данном столбце,  расположенные над ячейкой, 
содержащей эту ссылку,   BELOW  - все ячейки в данном столбце, расположенные под 
ячейкой, содержащей эту ссылку,  LEFT – все ячейки в данной строке, расположенной 
слева от ячейки, содержащей эту ссылку,  RIGHT – все ячейки в данной строке, 
расположенной справа от ячейки, содержащей эту ссылку.  

 Очень часто Word  сам вставляет в формульное поле выражение:  

=SUM(LEFT)  или   =SUM(ABOVЕ) и если это устраивает, то остаётся только щёлкнуть 

по ОК.   

В поле  Формат Числа – Number Format при необходимости 

устанавливается формат вывода чисел.  Установка производится   во время заполнения  

формульного поля  или когда результат уже имеется (он выделяется, и для него 

выбирается формат).  Формат вывода чисел, например, со значком доллара, с 
разделением групп цифр запятыми, устанавливается благодаря инструкциям, 

добавляемым в формульное поле.  
Все результаты вычислений в таблице, произведённые через команду 

Formula являются полями. Поэтому при изменении исходных данных вычислений, 
легко поменять результаты вычислений. Достаточно выделить таблицу  и щёлкнуть по 

функциональной клавише  Обновить поле – Update Field  (F9),  чтобы  результаты 
вычислений  обновились. 

 

    Kokku 
 34 31 70 135 

 45 87 11 143 

 91 25 10 126 

Kokku 170 143 91  

 

 

С помощью команды Formula можно вставлять формульные поля и 
производить вычисления в любом месте документа, а не только в таблице. Далее 

приведён пример такого текста: 
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Вставка подписей. 
 

 

 

                         Таблицы, рисунки, схемы, уравнения  часто имеют подписи, на которых 

указан их порядковый номер в документе и кратко поясняется их содержание. Чтобы 

вставить подпись, выделяется объект, например, таблица, для которой необходима 

подпись, и вызывается команда Вставка ► Название – Insert ► Caption 
 
 

 
 

 

Из списка  Метка – Label   выбирается тип объекта, к которому ставится 
подпись:  Формула -Equation , Рисунок - Figure , Таблица -  Table.    В поле  Название –  
Caption появится постоянная часть (метка), соответствующая выбранному типу 
объекта.  

Если ни одна из меток не подходит, то можно создать новую, щёлкнув по 

кнопке  Новое название – New Label.  В диалоговое окно   New Label  вводится новое 
название,  например: tabel,  которое будет помещено в список  Label. 

 
 

 

 
 

 
Подписи автоматически нумеруются. При желании схему нумерации можно изменить, 

при этом в диалоговом окне   Caption  щёлкаем по кнопке Нумерация – Numbering и 
открываем диалоговое окно  Нумерация названий – Сaption Numbering.  В поле 
Формат – Format выбирается форма представления чисел.  
                          Если документ разделён на главы,  и они пронумерованы, можно 

добавить в номера подписей  и  номера соотвествующих  глав,  для этого 
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устанавливается галочка  Включить номер главы – Include chapter number и 
установить используемый стиль заголовков в документе.  

                              В поле  Use separator подбирается  подходящий символ,  который 
будет вставлен между номером главы и номером подписи, например, точка,  двоеточие, 

короткое тире и т.д.  Подпись  под таблицей будет выглядеть, например, так:   Tabel 
0—1.  Останется  только  ввести переменное название, т.е.название, отвечающее 
содержанию в таблице,  и подпись под таблицей будет готова. 

                      При таком способе установки подписей, т.е. через команду   Caption,    
Word   автоматически перенумеровывает  все подписи данного типа, если, например,  

вставляются  новые  объекты, например, таблицы  с подписями,  или ненужные 

удаляются из документа.   Собственно, в этом и заключается основное преимущество 

построения подписей с помощью полей перед ручным вводом подписей в документ. 

 Word  может  и автоматически вставлять подписи к объектам при 

включённом  режиме Автоназвание -  AutoCaption, т.е. сразу после вставки в документ 
соответствующего объекта.  Имеется в виду постоянная часть (метка) подписи и номер.  

Кнопка AutoCaption  находится в диалоговом окне Caption, и щелчок по 
ней выводит на экран диалоговое окно AutoCaption. 

 

 

 
 

 

                   В списке  Добавлять название при  вставке – Add caption 
when inserting  устанавливаются  галочки  соответственно нужным типам элементов, к 
которым автоматически будут добавляться подписи. Собственно, в диалоговом окне 

перечислены программы, и осуществляется выбор программ,  посредством которых 

будет автоматически производиться вставка постоянной части подписи после создания 

очередного объекта -  таблицы, рисунка и т.д.    

Как только первая галочка будет установлена,  в диалоговом окне станет доступной 

область  Параметры – Options.  
                    Для каждого злемента, отмеченного в списке, выбирается постоянная часть 

подписи из списка  Постоянная часть – Use Label. В этом же окне  можно создать и 
свою собственную постоянную часть подписи – кнопка New label.   
                    В области  Положение – Position  выбирается расположение подписи: над 
объектом   (Above item) или под ним. ( Below item).  
                    Для изменения схемы нумерации используется кнопка  Numbering.  
                    Чтобы выключить автоматическое расставление  подписей для одного из 

типов элементов,  сбрасывается соответствующая  этому типу галочка в списке.  
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Вставка различных списков. 
 

 
                 Помимо оглавления,  в документ   можно вставить  и список рисунков, список 
таблиц, уравнений и прочее.  В списке перечисляются подписи ко всем рисункам, 

таблицам и т.д.    с указанием  соответствующих номеров страниц в документе.  Курсор 

вставки помещается в то место документа,  где предполагается разместить список, и 

выбирается, например, команда Вставка ► Оглавление и указатели  - Insert ► Index 
and Tables  и вкладка  Список иллюстраций – Table of Figures. На экране появится 
диалоговое  окно  Table of Figures. 
 

  
 

                      В поле Метка названия – Caption label  из списка должна быть выбрана 
соответствующая элементам, для которых составляется список,  метка - label:  .                      
                      Из списка Формат – Format выбирается походящая опция  для 

представления списка.  Имеется пять стандартных типов оформления списков и один 

пользовательский тип, который можно настраивать по своему вкусу.  Некоторые опции 

списка можно корректировать, например, номера страниц в списке иллюстраций.  

Предоставляется три варианта оформления номеров страниц:  

                  Убрать номера страниц из списка,  сбросив галочку Show page 
numbers;  
                         Номера страниц могут стоять сразу после заголовков, отделённые 

пробелом, тогда должна быть сброшена галочка  Номера страниц по правому краю – 
Right align page numbers;  
                          Привычный вариант - когда номера страниц выравнены по правому 

краю, и между концом заголовка и номером страницы располагаются символы 

табуляции. В поле Tab leader выбирается тип символа – заполнителя. 
 Пример такого списка  всех таблиц в документе с постоянной частью подписи - меткой 

tabel представлен ниже. 

                       
                          Имеется возможность в список не включать постоянную часть подписи 

и номера иллюстраций,  а только текстовую часть, для этого должена быть сброшена 

галочка  Полное название – Include label and number. 
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                          Для создания комбинированного списка, включающего все элементы 

документа, имеющие подписи,  (рисунки, таблицы, схемы т.п.),  необходимо выполнить 

следующие шаги: 

 В диалоговом окне   Index and Tables  на  вкладке  Список иллюстраций 
– Table of Figures    выбирается   Нет – none  в поле  Caption label, после чего   надо  
щёлкнуть  по кнопке  Параметры – Options.   

В диалоговом  окне  Параметры списка иллюстраций – Table of Figures 
Options  установить галочку Стиль – Style,  выбрать в списке справа пункт    Подпись – 
Caption  и щёлкнуть по ОК.  
 

 
                       

                       После этого кнопка ОК на вкладке  Table of Figures  вновь станет 
доступной, если щёлкнуть по ней,  то Word  соберёт и вставит в указанное место список 

всех элементов в документе, имеющих подписи, Элементы не будут сгруппированы по 

типу, а будут просто идти в том порядке, в котором они встречаются в тексте   

документа, как показано ниже.  

 

 
 

 

              
          

 


