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              В данной инструкции дано лишь краткое описание основных функций PowerPoint 

 
                 Под презентацией (от  английского present —представлять) подразумевается 
именно передача, представление аудитории идей, планов, разработок. Компьютерная 

презентация —это файл, в который собраны демонстрационные материалы. Подобно 

тому, как текстовый документ состоит из страниц, файл презентации состоит из 

последовательности  слайдов . Эти слайды можно не только выводить на экран 

компьютера или специального проектора по ходу выступления, но и напечатать на 

бумаге, переслать по злектронной почте.  Компьютерные слайды позволяют быстро 

вернуться к любому из уже рассмотренных вопросов или вовсе изменить 

последовательность изложения. Презентация — это не только то, что видит и слышит 

аудитория, но и заметки для выступающего, которые  видит только докладчик. .   

Наиболее популярным средством  для создания, обработки, оформления 

презентаций является  программа  PowerPoint из семейства программ Microsoft Office,  

принципы работы  которых очень похожи. 

 

 

Начало работы 
 

 

                     Загрузка программы:  

  

 Start ► Programs ► Microsoft PowerPoint     -       Пуск ► Программы ► Microsoft 
PowerPoint 
 

 

 

                              Сразу после запуска  программы PowerPoint  требуется  определить 

дальнейшие действия: открыть существующую презентацию или создать новую. 

Предлагаются  на выбор следующие опции: AutoContent Wizard - Мастер 
автосодержания, Template - Шаблон оформления,   Blank Presentation - Пустая 
презентация и  Open an Existing Presentation - Открыть презентацию. Мастер и 
Шаблон  предоставляют свои варианты презентаций, такие, как "Бизнес-план",  
"Собрание"  и т. д.,  представляющие собой заготовки презентаций и содержащие  

элементы художественного оформления.  Опции  Пустая презентация и  Открыть 
презентацию содержат только графику,  выдержанную в едином стиле. Пользователю 
останется  выбрать ему необходимую и заполнить соответствующие поля и формы.    

                              Окно шаблонов PowerPoint можно открыть также  в меню:                     

File ► New - Файл ► Создать.    В данном  диалоговом окне New Presentation  - Новая 
презентация шаблоны презентаций рассортированы по нескольким вкладкам.  Если  ни 
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один из вариантов  не устраивает, тогда выбирается опция  Blank Presentation - Пустая 
презентация.      Если хотим  и  впредь начинать работу только с создания новой,  пустой  
презентации, можно отключить  режим show startup dialog - диалог при запуске     в  
диалоговом окне    Options -  Параметры,  которое появится  при вызове  меню:  Tools  ► 
Options -  Сервис ► Параметры  

 

 
 

 

           После выбора  опции  Blank Presentation, на экране появится диалоговое окно  New 

Slide – Новый слайд,  в котором программа представит различные варианты макета или 
разметки слайда, например,  Blank - Пустой слайд,  Text and ClipArt -Текст и графика и 
другие. Сделав выбор, щелкаем по ОК,  и можно начинать заполнять соответствующие 

места на слайде текстовой информацией, иллюстрациями, таблицами, схемами. 

 

 

 

 

 Чтобы выбрать необходимый макет, можно воспользоваться  и  функцией  

меню Format ►Slide Layout   – Формат ►Разметка слайда  или  меню Insert ► New 

slide – Вставка ► Новый слайд.  .  
                   Создать новый слайд можно   также поместив  курсор в конец предыдущего 

слайда и нажав кнопку  Enter  на клавиатуре.  

                   Выделив уже имеющийся слайд презентации и выбрав необходимую команду 

меню:         Insert ► Duplicate Slide -  Вставка ►  Дублировать слайд,  получим слайд-
близнец, расположенный сразу после его прототипа. 

                 Команда  меню Insert ► Slides from Files  -  Вставка ► Слайд из файла  
позволяет копировать слайды из одной презентации в другую. Если воспользоваться ею, 

откроется диалоговое окно: Slide Finder 
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Щелкаем на кнопке Browse – Обозревать и  выбираем  файл с нужной 
презентацией. Затем в презентации отмечаются нужные слайды, и завершается процесс 

щелчком  по кнопке Insert  -Вставить. Чтобы отметить сразу несколько слайдов, 
используются кнопки Ctrl   и  Shift  на клавиатуре. 

                        При помощи команды меню Insert ► Slides from Outline – Вставка ► 
Слайд из структуры (под структурой в данном случае подразумевается любой 
текстовый файл)   PowerPoint преобразует каждый абзац текстового файла в отдельный 

слайд презентации.  

  
 

                  

Заполнение слайда  
 

                      Набор текста в PowerPoint осуществляется так же, как и в любом текстовом 

редакторе, за тем лишь исключением, что сам текст вводится не в любую точку листа, а 

только в специальную форму, появляющуюся на экране после выбора команды  Text Box 

►Текстовая Рамка  из меню Insert  ►Вставка  или   кнопкой  Text Box     на панели 

инструментов Drawing.     Для ввода заголовка  или подзаголовка в кадр слайда надо 

щелкнуть мышкой в текстовой коробке Click to add Title  или Click to add Subtitle 

соответственно, если она имеется на слайде.  
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Для форматирования введённого текста  необходимо его выделить и далее 

уже использовать  необходимые для этого инструменты на панели инструментов или в 

меню:  Format ► Font  - Формат ► Шрифт. 
             Для того, чтобы вставить рисунок  на слайд,  надо выбрать меню: Insert ► 

Picture -  Вставка ► Рисунок   и далее местонахождение, или папку  Clip Art  с набором 
всевозможных картинок,   или  From File   -  Из файла,  или что-то другое.  Для 
изменения форматирования рисунка ( изменение цвета, контраста, тонирования и т.д.) 

можно воспользоваться инструментами панели инструментов Picture, при отсутствии 

панели на экране -  достать из меню:  View ►Toolbars ►Picture -  Вид ► Панели 
инструментов ►Рисунок.  

 Аналогично можно применить команду из меню: Insert ►Object -  Вставка 
►Объект. Команда позволяет использовать объект (таблицу, рисунок, графическое 
изображение и т.д.), созданный ранее и сохранённый в файле – вкладка  Create from File, 

либо создать новый – вкладка Create new в диалоговом окне Insert Object - Вставка 
Объекта. 

 

  
 

 

В списке Object type – Тип объекта указывается тип создаваемого объекта 
(таблица, изображение и т.д.)   

Вставлять  и копировать  графические изображения ( таблицы, диаграммы, 

рисунки) из любой программы можно и с помощью  буфера,  используя, как известно, 

команды из меню:  Edit  ► Copy  –  Правка ►Копировать;  Edit  ► Paste  -   Правка 
►Вставить  или соответствующие кнопки на панели инструментов. 

Простейшие изображения и схемы создаются на слайде кнопками панели 

инструментов Drawing – Рисование. 
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Режимы просмотра слайдов  
     

                    В нижнем левом углу рабочего окна PowerPoint  расположены кнопки 

выбора вида слайдов на экране, эти кнопки дублируют соответствующие команды меню 

View - Вид .  
                         Кнопкой Slide view – Вид слайда программа переключается  в  режим 
создания  и редактирования отдельных элементов слайда. С одного слайда на другой 

перейти можно при помощи вертикальной полосы прокрутки, а также клавиш  Page Up и 

Page Down на клавиатуре. 

 

  
 

 

                     В рабочей области программы  View ►Normal – Вид нормальный,  зкран 
делится на три панели: слева - область структуры документа, справа - сам слайд, внизу - 

область заметок.    

                      Работать можно как со структурой, так и в области слайда. Для наглядности 

и удобства предпочтительней использовать второй вариант, т. к. в процессе создания 

сразу видишь результат внесенных изменений. Особенно это важно, если впоследствии 

слайды планируется оформить фоновым изображением, рисунками, графиками и т. д. Но 

иногда удобней работать в левой панели структуры документа, например, если слайд 

содержит большое количество текстовой информации, написанной мелким шрифтом и не 

предполгает красочного оформления.   

                            В презентации  намного меньше текста, чем в текстовых документах., на 

слайды выносится только то, чего не объяснишь на словах: формулы, рисунки, таблицы и 

т. п    Однако минимальное текстовое наполнение необходимо. Оно служит не только 

пояснением для картинок и таблиц, но и основой всего доклада. Презентацию лучше  

начинать с плана. Как правило, разделы этого плана служат заголовками слайдов. 

                           Kнопкой Outline View PowerPoint переключается в режим разметки 
презентации. С левого края экрана появляется  новая панель инструментов. . В верхнем 

правом углу располагается окно для просмотра текущего слайда. 
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                        В режиме Slide Sorter - Сортировщик слайдов (View ►Slide Sorter )  

маленькие изображения слайдов выстраиваются на экране одно за другим в том порядке, 

в каком они  будут показаны во время выступления, т.е можно видеть общий вид всей 

презентации на одном экране. В этом режиме  возможно внесение некоторых изменений в 

структуру,  например,  создание и копирование слайдов по одному и группами, а также 

изменение их последовательности. Для выделения нескольких объектов слайда  можно 

нажать клавишу Shift и, не отпуская ее, последовательно щелкнуть на всех выделяемых 

объектах.   Чтобы поменять два слайда местами, просто выбрать мышкой нужный кадр и 

перетащить его на новое место. Сортировщик   является одной из ключевых функций 

программы, так что в ходе создания презентации к нему придется обращаться не раз. 

     

 

 

 

  

                     Notes Pages - режим заметок.  Страница делится надвое: в верхней части 

изображен слайд, а в нижней — поле для заметок докладчика, которые  вносят при 

создании презентации. Такие заметки полезно просмотреть перед выступлением.          

Для ввода заметок-комментариев можно также воспользоваться командой меню: View ► 

Notes Page -  Вид ► Заметки докладчика.  Заметки обычно используются в ходе 
доклада или лекции и необходимы самому докладчику, чтобы в процессе показа не 

растеряться и не забыть выделить какой-то важный момент.  Для удобства покадровые 

заметки можно распечатать вместе со слайдами   и держать перед собой,  комментируя 

трансляцию презентации:    File ►Print, и в поле Print What   выбирается Notes Pages. 

 

  
 

 

           Смоделировав нужное количество слайдов и проработав свою презентацию до 

конца, можно переходить в режим просмотра. Он находится в меню View  ►Slide Show  - 
Вид   ►  Показ слайдов  или меню Slide Show ► View Show  или вызывается нажатием 
клавиши F5. . Slide Show - это режим, в котором, собственно, и показывают презентацию 

во время выступления. Обычно он полноэкранный,  и на экране появляется первый кадр 

Заметки 
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презентации в том виде, в каком он был создан на этапе разработки. По щелчку левой 

кнопки мыши, клавишей Enter ,   клавишами со стрелками вверх  ⊥  или вниз   или 
другими способами осуществляется переход к следующему слайду, и так до самого 

конца. Правой кнопкой на экран вызываются дополнительные функции, например 

переход к конкретному кадру через:  Go  ► Slide Navigator   -  Переход  ► Навигатор 
слайдов или Go  ►  By Title  -  Переход  ► По заголовкам.  
 

  
 
Next  -  переход на следующий слайд,   Previous  -   переход на предыдущий слайд,       
End  Show  - преждевременное окончание показа презентаци. 
                       Непосредственно в процессе презентации с помощью специальной функции 
Pen ► Перо,   вызываемой  при щелчке по правой кнопке мыши, можно делать заметки 
поверх демонстрируемого кадра,    либо, выбрав в том же контекстном меню режим 

Screen ► Black Screen  - Экран  - Черный экран, внести необходимые ремарки, как на 
учебной доске на уроке в школе, меняя при этом цвет  Poiter Options ►Pen Coler – 

Свойства указателя ► Цвет пера. 
 

          Оформление презентации 

   
                     PowerPoint предоставляет неограниченные возможности для творчества.  

Самым простым является выбор из предлагаемого списка  уже готовых оформлений 

слайдов  в меню:   Format  ► Apply Design Template    -    Формат  ► Примеить 
Шаблон Дизайна   
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                   Эффектным способом является цветная заливка      

используемая  в меню:  Format ►Background ►Fill Effects  - Формат  ► Фон   ► 
Эффэкт заполнения                     

Выбираем любой понравившийся оттенок, его тип, текстуру и пр. на 

закладках Gradient -  выбрать  цветовую схему слайда, Texture - текстуру, Pattern - 
применить шаблон оформления.  На закладке Picture ►Рисунок  в качестве фона можно 
выбрать любой, заранее самостоятельно заготовленный рисунок.   

 

  
 

 

                      Так же можно использовать для подбора цвета различных элементов слайда 

команду Slide Color Scheme-  Цветовая схема слайда   в меню Format – Формат.  
Выбрав вкладку Custom – Пользовательская настройка,  в  появившемся диалоговом 
окне Color Scheme -  Цветовая схема  подбирается цвет для каждого элемента слайда      
(заголовка, текста, гиперссылок,  фона и т.д. ).  В правом нижнем углу можно наблюдать  

сочетание  этих цветов в совокупности н принять решение о применении выбранной 

схемы на конкретном слайде  - кнопка Apply   или на всех – кнопка  Apply All. 

          

       
 

                        Чтобы  каждый раз заново не  заниматься рутинной работой,  можно 

сохранить созданный слайд текущей презентации как  образец  для будущих  разработок. 

Для этого требуется через команду  File ► Save As Файл ► Сохранить как… сохранить 
нынешний слайд в качестве шаблона презентации, в поле Save  as type – Тип 
сохраняемого файла  выбрав   Design Template – Шаблон дизайна,   в результате 
получится файл с расширением  .pot.  
 



 11 

 
 

 

Ввод различных эффектов в презентацию 
 

                   
               Способ перехода от одного слайда к другому во время демонстрации можно 

задать и в автоматическом режиме, например через меню  Slide Show  - Показ слайдов, 
выбрав команду       Slide transition - Переход слайда  и поле Effect.  
 

 
 
 

                         Выбранный способ перехода демонстрируется тут же в диалоговом окне, 

что позволяет опробовать все предложенные способы. Кроме того, можно задать и 

скорость перехода:   Slow - медленно,  Medum - средне,  Fast - быстро. При желании 

такой переход  сопровождается разными звуками.в поле  Sound. – Звук.    В зтом же 
диалоговом окне  определяется и время показа отдельных слайдов, т.е. автоматический 

переход к следующему слайду через заданный промежуток времени в поле Advance – 

Расширенная настройка ,  Automatically after -  Автоматически после...    Все эти 
эффекты распространяются  на все слайды данной презентации, если щелкнуть по 

кнопке:        Apply to All  или только на отдельный слайд,  в данный момент являющийся 

активным, если щелкнуть по кнопке  Apply.   С левой стороны под слайдами в  режиме 

Slide Sorter появятся пиктограммы, которыми можно воспользоваться  для просмотра  
использованных эффектов, если щелкнуть мышкой, а также появится  и время 

демонстрации слайда.  Справа под слайдом расположен номер слайда.  
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                     Находим опцию Slide Transition Effects - Эффект смены слайдов в режиме 
общего просмотра Slide Sorter - Сортировщика слайдов и меняем или добавляем при 
необходимости нужный эффект. 

                  Если слайдов очень много, а эффект нужен всего один, то необходимо просто 

выделить все слайды (например, нажать комбинацию клавиш Ctrl+A)  или Edit ► Select 
All  - Правка ►Выделить всё   и после этого   выбирать желаемый способ смены кадров. 
                  Можно смело эксперементировать, используя   возможность программы 

запоминать последние операции, по умолчанию их 20, но это число меняется командой 

Tools ► Options - Сервис ► Параметры  на вкладке Edit – Редактирование и в поле 
Maximum number of undos. – Максимальное число шагов возврата.   Для отмены 

последней операции используется комбинация клавиш Alt+Backspace, кнопка   или 

команда меню Edit ► Undo - Правка ►Отменить, а для повтора только что 
выполненной операции или восстановления только что отмененной — клавиша F4, 

кнопка    или команда  Edit_► Repeat - Правка ►Повторить. 
 

                       В уже готовую работу легко внести динамику. Информация, регулярно 
обновляющаяся на экране, сопровождаемая надлежащим звуковым оформлением, 

различными эффектами при переходе от одного кадра к другому, а также внутри каждого 

слайда, привлечет больше внимания. Все зависит лишь от  воображения.  

                      Для создания  эффекта мультипликации  достаточно воспользоваться 

функцией Custom Animation - Настройка анимации  в меню Slide Show - Показ 
слайдов,   либо в контекстном меню, появляющемся после щелчка правой кнопки мышки 
по нужному элементу слайда. 
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                             Программа предоставляет нам полную свободу действий. В левом 

верхнем углу отображаются все элементы данного слайда, и галочками следует отметить 

те из них, которые планируется "оживить". Используя закладку  Effects - Эффекты, 
можно выбрать понравившийся эффект и сопроводить его при необходимости звуковым 

сигналом.    Здесь же находится область настройки эффектов для текста  Introduce Text – 

Появление текста.  В закладке Order & Timing   - Порядок и время  находится окно  
Animation Order -  Порядок анимации    и стрелочками Move   вверх/вниз задаётся 

последовательность и время (по щелчку мыши – On mouse click или через определенную 

задержку - Automatically) появления каждого из выделенных объектов. Если в кадре 

присутствуют мультимедийные объекты (видеоролик, звуковой файл) или диаграмма, то 

их поведение на экране также легко настроить, выбрав соответствующие закладки. 

Кнопка Preview – Просмотр  позволяет   просмотреть созданные эффекты.                    
 

     Комментарии. 
                На слайд можно   ввести комментарии используя команду Isert ► Comment  -  
Ввод ► Комментарий,  при этом в указанном курсором  месте появится желтый 
прямоугольник, в который вводится пояснение или уточнение.  При необходимости 

скрыть, удалить или отыскать необходимый комментарий   можно воспользоваться 

командой View ►Comments  - Вид –Комментарии.      
 

         
        

              На каждом слайде  можно разместить дополнительную информацию: текущее 

время и дату (с автообновлением или фиксированные), номер слайда, название  

выступления, своё имя  и другую необходимую информацию, отредактировав 

колонтитулы:   

 View ► Header and Footer  -  Вид ► Колонтитулы 
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Дополнительные кнопки. 
               Из меню Slide Show   ►Action Buttons    -  Показ слайдов  ►Кнопки Действий 
в кадр внедряются  дополнительные кнопки.   

 

 
 

 

              Эти кнопки в виде различных стрелочек и информационных значков внесут 

упорядоченность и работу с презентацией, делая ее более интерактивной.  

 

                 
 

              Например, в приведённом выше слайде использована кнопка Home – В начало,  
при щелчке по этой кнопке в процессе презентации можно начать презентацию вновь с 

первого слайда. 

 

Репетиция и использование хронометра. 
               После того, как все слайды отредактированы должным образом, а вся 

презентация приняла окончательную форму, можно порепетировать. Для начала  можно 

выяснить, сколько времени требуется на просмотр и объяснение каждого слайда. По 

команде Rehearse Timings  - Настройка времени  из меню Slide Show - Показ слайдов 
программа запустит презентацию в обычном полноэкранном режиме, а в левом верхнем 

углу появится хронометр, который и отсчитает, сколько же минут/секунд требуется для 

воспроизводства каждого кадра, Tем временем следует почитать свои заметки вслух и 

сравнить их с тем, что происходит на мониторе. 

 

 

 
 

 

Home 
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    Добавление гиперссылок в презентацию. 
                   Гиперссылка способна создать связь не только с любым кадром текущей 

презентации, но и позволяет перенести зрителя в другую презентацию, запустить любую 

программу или отправиться на другой конец света по заданному URL-адресу.  

Первоначально необходимо выделить объект или текст,  для которого  создаётся 

гиперссылка.  Далее меню:  Slide Show ► Action Settings  -  Показ слайдов ► 
Настройка действий 
 

 
 

 на вкладке  Mouse Click – Щелчек мышью в списке Hyperlink to – Гиперссылка на...  
выбирается  необходимая ссылка: на Next Slide – Следующий слайд, URL – на страницу 
интернета,  Other File -  какой-то другой файл и т.д. 

               Гиперссылками можно пользоваться только во время демонстрации презентации,  

подведя мышку к гиперссылке ( курсор превратится в руку) и щелкнув по ней,  попадаем 

на необходимую для показа страницу интернета, файл или что-то другое.  

 

 

 

 
 


